





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2404987" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a143bfc8eacbcaf74f5e4c919c92f7f1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a143bfc8eacbcaf74f5e4c919c92f7f1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a143bfc8eacbcaf74f5e4c919c92f7f1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a143bfc8eacbcaf74f5e4c919c92f7f1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Whole Site" href="http://www.chronogram.com/hudsonvalley/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Daily Dose Section" href="http://www.chronogram.com/hudsonvalley/Rss.xml?oid=2128955" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Daily Dose" href="http://www.chronogram.com/hudsonvalley/Rss.xml?oid=2129373" />
      
        <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Daily Dose: " href="http://www.chronogram.com/hudsonvalley/Rss.xml?category=2129373&amp;topic=oid%3A2134572" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Comments on Enter the Haggis Steps into Pawling" href="http://www.chronogram.com/hudsonvalley/Rss.xml?id=comments&amp;oid=2404987" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=3133ca32fb"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chronogram.com\/hudsonvalley\/Profile", "http:\/\/posting.chronogram.com\/hudsonvalley\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="tErswObYUR9Q8SoI0jvEILfm2KAyeIiPuRjcPt0AWf4" />

<!--  ### Google Publisher Tag ### -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-sponsorship_260x60'] = googletag.defineSlot('/35456575/Sponsorship_260x60', [260, 60], 'div-gpt-ad-sponsorship_260x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sponsorship_960x90'] = googletag.defineSlot('/35456575/Sponsorship_960x90', [960, 90], 'div-gpt-ad-sponsorship_960x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper1_160x600'] = googletag.defineSlot('/35456575/Skyscraper1_160x600', [160, 600], 'div-gpt-ad-skyscraper1_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper2_160x600'] = googletag.defineSlot('/35456575/Skyscraper2_160x600', [160, 600], 'div-gpt-ad-skyscraper2_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle1_300x250'] = googletag.defineSlot('/35456575/MediumRectangle1_300x250', [300, 250], 'div-gpt-ad-mediumrectangle1_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle2_300x250'] = googletag.defineSlot('/35456575/MediumRectangle2_300x250', [300, 250], 'div-gpt-ad-mediumrectangle2_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle3_300x250'] = googletag.defineSlot('/35456575/MediumRectangle3_300x250', [300, 250], 'div-gpt-ad-mediumrectangle3_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_sponsorship_300x250'] = googletag.defineSlot('/35456575/MediumRectangle_Sponsorship_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_sponsorship_300x250').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["dailydose"]);
                googletag.pubads().setTargeting('category', ["DailyDose"]);
                googletag.pubads().setTargeting('oid', ["2404987"]);
                googletag.pubads().setTargeting('topic', ["arts-and-culture"]);
                googletag.pubads().setTargeting('tags', ["Enter the Haggis","Daryl's House","Pawling","New York","Celtic","rock","folk","Irish","punk","live music"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<!--  ### BING Meta Tag ### -->
<meta name="msvalidate.01" content="65B6EA3CDA493A70AE7DFDFD1ED93A8F" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Enter the Haggis Steps into Pawling | Daily Dose" />
  <meta name="description" content="The long-running Celtic rock band comes to Daryl&#39;s House on February 12." />
  <meta name="keywords" content="Enter the Haggis, Daryl&#39;s House, Pawling, New York, Celtic, rock, folk, Irish, punk, live music, Arts &amp; Culture" />
  <title>Enter the Haggis Steps into Pawling | Daily Dose</title>

  
  
  
    <meta name="author" content="Peter Aaron">
  

  
  
  <meta name="news_keywords" content="enter the haggis, daryls house, pawling, new york, celtic, rock, folk, irish, punk, live music" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chronogram/imager/u/slideshow/2405003/1485538225-eth.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chronogram/imager/u/slideshow/2405003/1485538225-eth.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling" />
    
  

  
    <meta property="fb:app_id" content="443164532386364" />
  

  
  <meta property="og:site_name" content="Chronogram Magazine" />
  <meta property="og:title" content="Enter the Haggis Steps into Pawling" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/chronogram/imager/u/slideshow/2405003/1485538225-eth.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="434" />
    
  

  
  
    <meta property="og:description" content="The long-running Celtic rock band comes to Daryl&#39;s House on February 12." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2404987</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170131091151</Attribute>
        <Attribute name="creationdate">20170127122813</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170131090000</Attribute>
            <Attribute name="releasedate">20170131</Attribute>
            <Attribute name="releaseepoch">1485871200</Attribute>
            <Attribute name="title">Enter the Haggis Steps into Pawling</Attribute>
            <Attribute name="author">2124678</Attribute>
            <Attribute name="authorname">Peter Aaron</Attribute>
            <Attribute name="authorsortname">Aaron, Peter</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chronogram.com\/DailyDose\/archives\/2017\/01\/31\/enter-the-haggis-steps-into-pawling"
          },
          "headline": "Enter the Haggis Steps into Pawling",
          
            "description": "The long-running Celtic rock band comes to Daryl's House on February 12.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chronogram\/imager\/u\/original\/2405003\/1485538225-eth.jpg",
              "width": 500,
              "height": 350,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-31T09:00:00",
          "dateModified": "2017-01-31T09:11:51",
          
            "author": {
              "name": "Peter Aaron",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chronogram Magazine",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chronogram.com\/imager\/b\/google-amp-logo\/808579\/d633\/Chronogram_Square.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chronogram/imager/u/slideshow/2405003/1485538225-eth.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Enter the Haggis Steps into Pawling">
    <meta name="twitter:description" content="The long-running Celtic rock band comes to Daryl&#39;s House on February 12.">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<style type="text/css">
body {
background-image: url("/images/backgrounds/chronogramMainBG.png") !important;
background-position: top center !important;
background-attachment: fixed !important;
background-repeat: repeat-y !important;
background-color:#e2e3e4!important;
position:absolute !important;
width:100% !important;
}
</style>

<div id="LinksLogin" class="GlobalHeader BlogPost ">

  
  

  
      <div>
    
    

    
      <a href="/hudsonvalley/Home" target="_self" style=" word-spacing:normal !important">Home</a>
    

    
  
    

    
      <a href="/hudsonvalley/FreeStuff" target="_self" style=" word-spacing:normal !important">Giveaways</a>
    

    
  
    

    
      <a href="/hudsonvalley/IssueArchives" target="_self" style=" word-spacing:normal !important">Archive</a>
    

    
  
    

    
      <a href="/hudsonvalley/VideoArchives" target="_self" style=" word-spacing:normal !important">Video</a>
    

    
  
    

    
      <a href="/hudsonvalley/ImageArchives" target="_self" style=" word-spacing:normal !important">Photos</a>
    

    
  
    

    
      <a href="/hudsonvalley/LocationSearch" target="_self" style=" word-spacing:normal !important">Directory</a>
    

    
  
    

    
      <a href="/hudsonvalley/EventSearch" target="_self" style=" word-spacing:normal !important">Events</a>
    

    
  
    

    
      <a href="/hudsonvalley/chronogram-conversations-podcast/Category?oid=2151349" target="_self" style=" word-spacing:normal !important">Podcast</a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.chronogram.com/hudsonvalley/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.chronogram.com/hudsonvalley/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.chronogram.com/hudsonvalley/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LinksLogin");
  </script>

  



    



<div id="LogoSearch" class="GlobalHeader BlogPost ">
  <div id="headerSearchBoxHome">
<style>
div#headerFollowLinks p.hfl {
  float:left;
  margin:0 5px 0 0;
}
div#headerFollowLinks p.hfl.last {
  margin:0;
}
</style>
    <div id="headerFollowLinks">
    <p class="hfl">
      <fb:like href="http://www.facebook.com/Chronogram" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
      </p>
      <p class="hfl">
      <a href="https://twitter.com/chronogram" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      </p>
      <p class="hfl last">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/chronogram/"
   data-pin-do="buttonFollow">
   Chronogram
</a>
</p>
    </div>

    
    <form class="prepTextForm" id="searchbox_017793458706336421686:2hwc-jnnft8" action="http://www.chronogram.com/hudsonvalley/Search">
      <input type="hidden" name="cx" value="017793458706336421686:2hwc-jnnft8" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25" />
      <input type="submit" name="sa" value="Search" />
    </form>
  </div>
  
  <div id="header-logo">
    <h1><a href="http://www.chronogram.com/" title="Chronogram Magazine">Chronogram Magazine</a></h1>
  </div>

  
    <div id="leaderboardSmallAdHeader" class="Ad Earlug">
      <!-- /35456575/Sponsorship_260x60 -->
          <div id="div-gpt-ad-sponsorship_260x60" style="" data-slot="/35456575/Sponsorship_260x60" data-output="asynchronous" data-width="260" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sponsorship_260x60');
                });
            </script>
          </div>
    </div>
  
</div>










<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">

  

    
    
        <ul id="mainNav">
      
      

      

      

      

      <li class="first" id="NavItem_ArtsCulture">
        <a href="http://www.chronogram.com/hudsonvalley/arts-and-culture/Section?oid=2124612" target="_self" class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_KidsFamily">
        <a href="http://www.chronogram.com/hudsonvalley/kids-and-family/Section?oid=2154628" target="_self" class="subnav_link" id="SNAVL_KidsFamily">Kids &amp; Family</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_FoodDrink">
        <a href="http://www.chronogram.com/hudsonvalley/food-and-drink/Section?oid=2124667" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_HouseHome">
        <a href="http://www.chronogram.com/hudsonvalley/house-and-home/Section?oid=2124670" target="_self" class="subnav_link" id="SNAVL_HouseHome">House &amp; Home</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_HudsonValleyTowns">
        <a href="http://www.chronogram.com/hudsonvalley/our-towns/Section?oid=2124671" target="_self" class="subnav_link" id="SNAVL_HudsonValleyTowns">Hudson Valley Towns</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_Horoscopes">
        <a href="http://www.chronogram.com/hudsonvalley/horoscopes/Section?oid=2124626" target="_self" class="subnav_link" id="SNAVL_Horoscopes">Horoscopes</a>
      </li>
      
    
      

      

      

      

      <li class="last" id="NavItem_Wellness">
        <a href="http://www.chronogram.com/hudsonvalley/wellness/Section?oid=2124669" target="_self" class="subnav_link" id="SNAVL_Wellness">Wellness</a>
      </li>
      
    
        </ul>
      

    
      
      
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/eight-day-week-podcast/Category?oid=2151349" target="_self" title="">Chronogram Conversations Podcast</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/books-and-authors/Category?oid=2124691" target="_self" title="">Books &amp; Authors</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/comedy/Category?oid=2129173" target="_self" title="">Comedy</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/dance/Category?oid=2124688" target="_self" title="">Dance</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/festivals/Category?oid=2124693" target="_self" title="">Festivals</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/film/Category?oid=2124692" target="_self" title="">Film</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/history/Category?oid=2132347" target="_self" title="">History</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/museums/Category?oid=2130666" target="_self" title="">Museums</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/music/Category?oid=2124673" target="_self" title="">Music</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/poetry/Category?oid=2124613" target="_self" title="">Poetry</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/theater/Category?oid=2124689" target="_self" title="">Theater</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/visual-art/Category?oid=2124690" target="_self" title="">Visual Art</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125010" target="_self" title="">Culture &amp; Entertainment Venues</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Kids &amp; Family</h3>
            <ul class="subnav_content" id="SNAV_KidsFamily" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/development/Category?oid=2180349" target="_self" title="">Development</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/field-notes/Category?oid=2154740" target="_self" title="">Field Notes</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/listings/Category?oid=2154631" target="_self" title="">Listings</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/traditions/Category?oid=2154742" target="_self" title="">Traditions</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125061&neighborhood=&keywords=" target="_self" title="">Summer Camps</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/cooking/Category?oid=2133173" target="_self" title="">Cooking</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/culinary-adventures/Category?oid=2133718" target="_self" title="">Culinary Adventures</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/dining/Category?oid=2124694" target="_self" title="">Dining</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/farms-and-csa/Category?oid=2130950" target="_self" title="">Farms &amp; CSA</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/locally-grown/Category?oid=2130700" target="_self" title="">Locally Grown</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/market/Category?oid=2130947" target="_self" title="">Market</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/wineries/Category?oid=2130257" target="_self" title="">Wineries</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125071&neighborhood=&keywords=" target="_self" title="">Farmers&#39; Markets and Natural Food Stores</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125008" target="_self" title="">Food &amp; Drink Directory</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=oid%3A2124351&guide=2124367" target="_self" title="">Restaurants</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse House &amp; Home</h3>
            <ul class="subnav_content" id="SNAV_HouseHome" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/gardening/Category?oid=2124701" target="_self" title="">Gardening</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/home-improvement/Category?oid=2124702" target="_self" title="">Home Improvement</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/house-profiles/Category?oid=2124703" target="_self" title="">House Profiles</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125012" target="_self" title="">House &amp; Home Resources</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125013" target="_self" title="">Lodging</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Hudson Valley Towns</h3>
            <ul class="subnav_content" id="SNAV_HudsonValleyTowns" style="display:none;">
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/accord/Category?oid=2130585" target="_self" title="">Accord</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/millbrook/Category?oid=2129139" target="_self" title="">Millbrook</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/amenia/Category?oid=2131372" target="_self" title="">Amenia</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/millerton/Category?oid=2130017" target="_self" title="">Millerton</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/annandale-on-hudson/Category?oid=2130097" target="_self" title="">Annandale-on-Hudson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/milton/Category?oid=2130903" target="_self" title="">Milton</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/beacon/Category?oid=2130598" target="_self" title="">Beacon</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/montgomery/Category?oid=2133567" target="_self" title="">Montgomery</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/bedford/Category?oid=2131379" target="_self" title="">Bedford</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/mount-tremper/Category?oid=2129135" target="_self" title="">Mount Tremper</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/the-berkshires/Category?oid=2132199" target="_self" title="">The Berkshires</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/new-paltz/Category?oid=2128951" target="_self" title="">New Paltz</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/catskill/Category?oid=2130628" target="_self" title="">Catskill</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/new-windsor/Category?oid=2130436" target="_self" title="">New Windsor</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/chatham/Category?oid=2132421" target="_self" title="">Chatham</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/newburgh/Category?oid=2129137" target="_self" title="">Newburgh</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/chester/Category?oid=2130444" target="_self" title="">Chester</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/pawling/Category?oid=2129421" target="_self" title="">Pawling</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/cold-spring/Category?oid=2130596" target="_self" title="">Cold Spring</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/peekskill/Category?oid=2129649" target="_self" title="">Peekskill</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/cornwall/Category?oid=2129138" target="_self" title="">Cornwall</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/phoenicia/Category?oid=2129136" target="_self" title="">Phoenicia</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/ellenville/Category?oid=2130583" target="_self" title="">Ellenville</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/poughkeepsie/Category?oid=2129256" target="_self" title="">Poughkeepsie</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/gardiner/Category?oid=2129143" target="_self" title="">Gardiner</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/red-hook/Category?oid=2129702" target="_self" title="">Red Hook</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/garrison/Category?oid=2129171" target="_self" title="">Garrison</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rhinebeck/Category?oid=2129229" target="_self" title="">Rhinebeck</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/germantown/Category?oid=2129145" target="_self" title="">Germantown</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rondout-valley/Category?oid=2130767" target="_self" title="">Rondout Valley</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/goshen/Category?oid=2131392" target="_self" title="">Goshen</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rosendale/Category?oid=2129172" target="_self" title="">Rosendale</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/high-falls/Category?oid=2130486" target="_self" title="">High Falls</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/saugerties/Category?oid=2129712" target="_self" title="">Saugerties</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/highland/Category?oid=2130901" target="_self" title="">Highland</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/stone-ridge/Category?oid=2130095" target="_self" title="">Stone Ridge</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hillsdale/Category?oid=2130239" target="_self" title="">Hillsdale</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/sugar-loaf/Category?oid=2129140" target="_self" title="">Sugar Loaf</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hopewell-junction/Category?oid=2129417" target="_self" title="">Hopewell Junction</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/tivoli/Category?oid=2130056" target="_self" title="">Tivoli</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hudson/Category?oid=2129224" target="_self" title="">Hudson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/wallkill/Category?oid=2133226" target="_self" title="">Wallkill</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hyde-park/Category?oid=2129431" target="_self" title="">Hyde Park</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/wappingers-falls/Category?oid=2129427" target="_self" title="">Wappingers Falls</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/kerhonkson/Category?oid=2129259" target="_self" title="">Kerhonkson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/warwick/Category?oid=2129444" target="_self" title="">Warwick</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/kingston/Category?oid=2128950" target="_self" title="">Kingston</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/washingtonville/Category?oid=2130443" target="_self" title="">Washingtonville</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/marlboro/Category?oid=2130237" target="_self" title="">Marlboro</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/woodstock/Category?oid=2128952" target="_self" title="">Woodstock</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/middletown/Category?oid=2131385" target="_self" title="">Middletown</a>
          </li>
          
        
          

          

          
            <li class="searchItem Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125013" target="_self" title="">Lodging</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Horoscopes</h3>
            <ul class="subnav_content" id="SNAV_Horoscopes" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/aries/Content?category=2129271" target="_self" title="">Aries</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/taurus/Content?category=2129282" target="_self" title="">Taurus</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/gemini/Content?category=2129283" target="_self" title="">Gemini</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/cancer/Content?category=2129284" target="_self" title="">Cancer</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/leo/Content?category=2129285" target="_self" title="">Leo</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/virgo/Content?category=2129286" target="_self" title="">Virgo</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/libra/Content?category=2129287" target="_self" title="">Libra</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/scorpio/Content?category=2129288" target="_self" title="">Scorpio</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/sagittarius/Content?category=2129289" target="_self" title="">Sagittarius</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/capricorn/Content?category=2129290" target="_self" title="">Capricorn</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/aquarius/Content?category=2129291" target="_self" title="">Aquarius</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/pisces/Content?category=2129292" target="_self" title="">Pisces</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/astrology/Content?category=2124623" target="_self" title="">Astrology</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/planet-waves-weekly/Content?category=2145451" target="_self" title="">Planet Waves Weekly</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125018" target="_self" title="">Spirituality Centers</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Wellness</h3>
            <ul class="subnav_content" id="SNAV_Wellness" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/esteemed-reader/Category?oid=2124707" target="_self" title="">Esteemed Reader</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/fitness/Category?oid=2128728" target="_self" title="">Fitness</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/health/Category?oid=2129471" target="_self" title="">Health</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/medical/Category?oid=2124700" target="_self" title="">Medical</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/mind/Category?oid=2129469" target="_self" title="">Mind</a>
          </li>
          
            </ul>
          
        
      
      
      
      
        <script type="text/javascript"><!--
          Event.observe(document, "dom:loaded", function () {
            var panellinks = $$('.subnav_link');
            panellinks.each(function(fl) {
              var panel_id = 'SNAV_'+fl.id.split('_')[1];
              var link_w = fl.getWidth();
              new FloatingPanel(fl,panel_id,{
                rightOffset:'-' + (link_w + 0),
                topOffset:'29',
                effects: 'off',
                closeDelay:'0',
                allowDefault: true,
                beforeOpen: function() {
                  fl.addClassName('hover');
                  Element.up(fl).addClassName('hover');
                },
                beforeClose: function() {
                  fl.removeClassName('hover');
                  Element.up(fl).removeClassName('hover');
                }
              });
            });
          });
        // --></script>
      
      
    
  

</div><!-- end navigation -->

<div id="SecondaryNav" class="GlobalHeader BlogPost ">


    Special Sections:
    <ul id="subNav">
  
  

  

  <li class="first" id="subNavItem_HudsonValleyArtSceneWebTV">
    <a href="http://www.chronogram.com/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673" target="_self">Hudson Valley Art Scene Web TV</a>
  </li>
  

  

  

  <li class="last" id="subNavItem_RestaurantGuide">
    <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?guide=2316838" target="_self">Restaurant Guide</a>
  </li>
  

    </ul>
  

</div><div id="Sponsorship960x90" class="GlobalHeader BlogPost Ad Sponsorship">
  <!-- /35456575/Sponsorship_960x90 -->
          <div id="div-gpt-ad-sponsorship_960x90" style="" data-slot="/35456575/Sponsorship_960x90" data-output="asynchronous" data-width="960" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sponsorship_960x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_arts-and-culture DailyDose">
    <a href="http://www.chronogram.com/blogs/DailyDose/">
    <h1 class="DailyDose">
      
        Daily Dose
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.chronogram.com/hudsonvalley/DailyDose/blogs/Archives">Archives</a> |
        <a href="/hudsonvalley/Rss.xml?category=2129373">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/30/the-winter-hoot-returns" class="prev" rel="prev">&laquo;&nbsp;The Winter Hoot Returns</a>
    </div>
  </div>








  
  
  
  







  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_arts-and-culture">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, January 31, 2017</h2>
      
    
      
      <div class="blogPost dailydose topic-arts-and-culture">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryDailyDose">
          <a href="http://www.chronogram.com/DailyDose/archives/arts-and-culture/" class="topic-arts-and-culture">Arts & Culture</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2404987">
      
      
      
      
      
      
        Enter the Haggis Steps into Pawling
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?author=2124678" rel="author">Peter Aaron</a>
        
        
          
            on <span class="postTime">Tue, Jan 31, 2017</span> at <span class="postTime"> 9:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        
        <p><div class="blogImageCenter" style="width:512px;"><img src="https://media1.fdncms.com/chronogram/imager/u/original/2405003/1485538225-eth.jpg" alt="Enter the Haggis" title="Enter the Haggis" width="500" height="350" /><ul><li class="imageCredit"><a href="http://www.chronogram.com/hudsonvalley/ImageArchives?by=2124264"></a></li><li class="imageCaption">Enter the Haggis</li></ul></div><br />At 22 years, Toronto-based Enter the Haggis is one of the longest-kicking Celtic rock bands out there. Founded by bag piper/vocalist Craig Downie in 1995, the band has released 14 albums, one of them, confusingly, as Jubilee Riots. But there’s no confusion on the calendar this month, when the group visits Daryl’s House under their original moniker on February 12.</p>
<p>This time around, the Haggises are supporting their newest studio set, a seven-song EP titled <em>Broken Arms</em>. Here’s the single, the punky, jig-inducing “Mrs. Elliott”:</p>
<p><a href="http://" target="_blank"><iframe width="560" height="315" src="https://www.youtube.com/embed/YumupTR7M1Q" frameborder="0" allowfullscreen></iframe></a></p>
<p>Enter the Haggis will perform at Daryl’s House in Pawling, New York, on February 12 at 7pm. Tickets are $15 and $25. For more information, call (845) 289-0185 or visit <a href="http://www.darylshouseclub.com/" target="_blank">http://www.darylshouseclub.com/</a>.</p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling&text=Enter%20the%20Haggis%20Steps%20into%20Pawling" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Enter%20the%20Haggis%20Steps%20into%20Pawling&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fchronogram%2Fimager%2Fu%2Fslideshow%2F2405003%2F1485538225-eth.jpg&amp;url=http%3A%2F%2Fwww.chronogram.com%2FDailyDose%2Farchives%2F2017%2F01%2F31%2Fenter-the-haggis-steps-into-pawling" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling&title=Enter%20the%20Haggis%20Steps%20into%20Pawling" target="_blank" class="toolIconLink"><img src="/binary/620b/stumbleupon-16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.stumbleupon.com/submit?url=http%3A//www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling&title=Enter%20the%20Haggis%20Steps%20into%20Pawling" target="_blank" class="toolTextLink">StumbleUpon</a></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.chronogram.com/hudsonvalley/Tools/EmailFriend?oid=2404987" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.chronogram.com/hudsonvalley/Profile/MyFavorites?add=2404987">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2404987" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-504a614e7c07c59b" addthis:url="http://www.chronogram.com/DailyDose/archives/2017/01/31/enter-the-haggis-steps-into-pawling" addthis:title="Enter the Haggis Steps into Pawling" addthis:description="The long-running Celtic rock band comes to Daryl's House on February 12." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a614e7c07c59b", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Enter%20the%20Haggis" rel="tag">Enter the Haggis</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Daryl%27s%20House" rel="tag">Daryl's House</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Pawling" rel="tag">Pawling</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=New%20York" rel="tag">New York</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Celtic" rel="tag">Celtic</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=rock" rel="tag">rock</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=folk" rel="tag">folk</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Irish" rel="tag">Irish</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=punk" rel="tag">punk</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=live%20music" rel="tag">live music</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?contentFeature=2166854" rel="tag">Video</a>, <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?contentFeature=2152861" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







  
  

















    
  <div id="ArticleToolsHorizontal" class="SpanningFeature BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.chronogram.com/hudsonvalley/Tools/EmailFriend?oid=2404987" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.chronogram.com/hudsonvalley/Profile/MyFavorites?add=2404987">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2404987" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2404987" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestdaily_dose">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/26/django-reinhardt-celebration-comes-to-bard-college">
          <img src="https://media1.fdncms.com/chronogram/imager/u/square/2404126/1484884524-django.jpg" width="50" height="50" alt="Django Reinhardt Celebration Comes to Bard College" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/26/django-reinhardt-celebration-comes-to-bard-college">Django Reinhardt Celebration Comes to Bard College</a>
    </h4>
    
      <h5 class="subhead">
        Alphonso Horne and Candice Hoyes will honor the gypsy jazz king and other musician-composers on February 11.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/24/stone-ridge-event-focuses-on-aboriginal-instruments">
          <img src="https://media2.fdncms.com/chronogram/imager/u/square/2403458/1484503214-jeremy_cloake_38.jpg" width="50" height="50" alt="Stone Ridge Event Focuses on Aboriginal Instruments" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/24/stone-ridge-event-focuses-on-aboriginal-instruments">Stone Ridge Event Focuses on Aboriginal Instruments</a>
    </h4>
    
      <h5 class="subhead">
        New Zealand folk musician and instrument maker Jeremy Cloak will perform and conduct workshops at MaMA in February.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 24, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/17/acid-dad-drops-on-kingston">
          <img src="https://media2.fdncms.com/chronogram/imager/u/square/2403281/1484417252-acid_dad.jpg" width="50" height="50" alt="Acid Dad Drops on Kingston" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/17/acid-dad-drops-on-kingston">Acid Dad Drops on Kingston</a>
    </h4>
    
      <h5 class="subhead">
        The Brooklyn neo-psych band tops a three-band bill at BSP on Thursday.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 17, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?tag=Enter%20the%20Haggis%7C%7CDaryl%27s%20House%7C%7CPawling%7C%7CNew%20York%7C%7CCeltic%7C%7Crock%7C%7Cfolk%7C%7CIrish%7C%7Cpunk%7C%7Clive%20music" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  


    
    
    
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2404987" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/hudsonvalley/Rss.xml?id=comments&amp;oid=2404987" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2404987" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2015/09/07/how-to-go-caving-with-6-easy-knots">Scouting for Everyone</a>
    </h4>
    
      <h5 class="subhead">
        In 2006, some former members of the Boy Scouts formed an independent scouting association, one that teaches traditional scouting, as it was practiced prior to the 1960s, and follows the original guidelines laid down by scouting’s founder, Robert Baden-Powell.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Hillary Harvey</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/03/rich-conaty-1954-2016">Rich Conaty (1954-2016)</a>
    </h4>
    
      <h5 class="subhead">
        The Hudson resident and host of radio's "The Big Broadcast" died last Friday.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  3, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        





























<div id="EventChooser" class="SpanningIsland BlogPost ">
  <h3><a href="http://www.chronogram.com/hudsonvalley/EventSearch?narrowByDate=2017-01-31">Hudson Valley Events</a></h3>
  <a class="submitEvent" href="http://posting.chronogram.com/hudsonvalley/Events/AddEvent">submit event</a>
<br style="clear:left" />
  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabCenter"><a href="#">Music</a></div>
    
    <div class="tabBack tabCenter"><a href="#">Places Directory</a></div>
    
      
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="http://www.chronogram.com/hudsonvalley/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-31" selected="selected">Tue., Jan. 31</option>
        
      
        
        
          <option value="2017-02-01">Wed., Feb.  1</option>
        
      
        
        
          <option value="2017-02-02">Thu., Feb.  2</option>
        
      
        
        
          <option value="2017-02-03">Fri., Feb.  3</option>
        
      
        
        
          <option value="2017-02-04">Sat., Feb.  4</option>
        
      
        
        
          <option value="2017-02-05">Sun., Feb.  5</option>
        
      
        
        
          <option value="2017-02-06">Mon., Feb.  6</option>
        
      
        
        
          <option value="2017-02-07">Tue., Feb.  7</option>
        
      
        
        
          <option value="2017-02-08">Wed., Feb.  8</option>
        
      
        
        
          <option value="2017-02-09">Thu., Feb.  9</option>
        
      
        
        
          <option value="2017-02-10">Fri., Feb. 10</option>
        
      
        
        
          <option value="2017-02-11">Sat., Feb. 11</option>
        
      
        
        
          <option value="2017-02-12">Sun., Feb. 12</option>
        
      
        
        
          <option value="2017-02-13">Mon., Feb. 13</option>
        
      
        
        
          <option value="2017-02-14">Tue., Feb. 14</option>
        
      
        
        
          <option value="2017-02-15">Wed., Feb. 15</option>
        
      
        
        
          <option value="2017-02-16">Thu., Feb. 16</option>
        
      
        
        
          <option value="2017-02-17">Fri., Feb. 17</option>
        
      
        
        
          <option value="2017-02-18">Sat., Feb. 18</option>
        
      
        
        
          <option value="2017-02-19">Sun., Feb. 19</option>
        
      
        
        
          <option value="2017-02-20">Mon., Feb. 20</option>
        
      
        
        
          <option value="2017-02-21">Tue., Feb. 21</option>
        
      
        
        
          <option value="2017-02-22">Wed., Feb. 22</option>
        
      
        
        
          <option value="2017-02-23">Thu., Feb. 23</option>
        
      
        
        
          <option value="2017-02-24">Fri., Feb. 24</option>
        
      
        
        
          <option value="2017-02-25">Sat., Feb. 25</option>
        
      
        
        
          <option value="2017-02-26">Sun., Feb. 26</option>
        
      
        
        
          <option value="2017-02-27">Mon., Feb. 27</option>
        
      
        
        
          <option value="2017-02-28">Tue., Feb. 28</option>
        
      
        
        
          <option value="2017-03-01">Wed., Mar.  1</option>
        
      
        
        
          <option value="2017-03-02">Thu., Mar.  2</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2127676" >EVENTS</option>
          
          
            <option value="2127685" >&nbsp;&nbsp;Art Galleries and Exhibits</option>
          
        
          
          
            <option value="2127688" >&nbsp;&nbsp;Business &amp; Networking</option>
          
        
          
          
            <option value="2136341" >&nbsp;&nbsp;Clubs &amp; Organizations</option>
          
        
          
          
            <option value="2129925" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2127690" >&nbsp;&nbsp;Dance</option>
          
        
          
          
            <option value="2127694" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
          
        
          
          
            <option value="2127695" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2127696" >&nbsp;&nbsp;Food &amp; Wine</option>
          
        
          
          
            <option value="2127737" >&nbsp;&nbsp;Health &amp; Wellness</option>
          
        
          
          
            <option value="2127738" >&nbsp;&nbsp;Kids &amp; Family</option>
          
        
          
          
            <option value="2127739" >&nbsp;&nbsp;Lectures &amp; Talks</option>
          
        
          
          
            <option value="2127740" >&nbsp;&nbsp;Literary &amp; Books</option>
          
        
          
          
            <option value="2127742" >&nbsp;&nbsp;Nightlife</option>
          
        
          
          
            <option value="2132244" >&nbsp;&nbsp;Open Houses/Parties/Benefits</option>
          
        
          
          
            <option value="2127743" >&nbsp;&nbsp;Outdoors &amp; Recreation</option>
          
        
          
          
            <option value="2127744" >&nbsp;&nbsp;Pets</option>
          
        
          
          
            <option value="2127745" >&nbsp;&nbsp;Spirituality</option>
          
        
          
          
            <option value="2127746" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2127747" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2127748" >&nbsp;&nbsp;Workshops &amp; Classes</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Regions-</option>
    
      
        
          <option value="2125229" >DUTCHESS COUNTY</option>
        
        <option value="2125304" >&nbsp;&nbsp;Amenia</option>
      
        
        <option value="2125283" >&nbsp;&nbsp;Annandale-on-Hudson</option>
      
        
        <option value="2125285" >&nbsp;&nbsp;Beacon</option>
      
        
        <option value="2125306" >&nbsp;&nbsp;Clinton Corners</option>
      
        
        <option value="2125698" >&nbsp;&nbsp;Dover Plains</option>
      
        
        <option value="2125301" >&nbsp;&nbsp;Fairview</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Fishkill</option>
      
        
        <option value="2125311" >&nbsp;&nbsp;Glenham</option>
      
        
        <option value="2125297" >&nbsp;&nbsp;Hopewell Junction</option>
      
        
        <option value="2125296" >&nbsp;&nbsp;Hyde Park</option>
      
        
        <option value="2125303" >&nbsp;&nbsp;LaGrange</option>
      
        
        <option value="2125291" >&nbsp;&nbsp;LaGrangeville</option>
      
        
        <option value="2125294" >&nbsp;&nbsp;Millbrook</option>
      
        
        <option value="2125292" >&nbsp;&nbsp;Millerton</option>
      
        
        <option value="2125288" >&nbsp;&nbsp;Pawling</option>
      
        
        <option value="2125305" >&nbsp;&nbsp;Pine Plains</option>
      
        
        <option value="2125307" >&nbsp;&nbsp;Pleasant Valley</option>
      
        
        <option value="2125308" >&nbsp;&nbsp;Poughkeepsie</option>
      
        
        <option value="2125697" >&nbsp;&nbsp;Poughquag</option>
      
        
        <option value="2125290" >&nbsp;&nbsp;Red Hook</option>
      
        
        <option value="2125710" >&nbsp;&nbsp;Red Oak Mills</option>
      
        
        <option value="2125289" >&nbsp;&nbsp;Rhinebeck</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Rhinecliff</option>
      
        
        <option value="2125699" >&nbsp;&nbsp;Salt Point</option>
      
        
        <option value="2125300" >&nbsp;&nbsp;Staatsburg</option>
      
        
        <option value="2125309" >&nbsp;&nbsp;Stanfordville</option>
      
        
        <option value="2125302" >&nbsp;&nbsp;Stormville</option>
      
        
        <option value="2125293" >&nbsp;&nbsp;Tivoli</option>
      
        
        <option value="2125299" >&nbsp;&nbsp;Verbank</option>
      
        
        <option value="2125286" >&nbsp;&nbsp;Wappingers Falls</option>
      
        
        <option value="2125597" >&nbsp;&nbsp;Wingdale</option>
      
        
        <option value="2180253" >&nbsp;&nbsp;Arlington</option>
      
        
          <option value="2125236" >ULSTER COUNTY</option>
        
        <option value="2125397" >&nbsp;&nbsp;Accord</option>
      
        
        <option value="2125396" >&nbsp;&nbsp;Ashokan</option>
      
        
        <option value="2125408" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="2125395" >&nbsp;&nbsp;Boiceville</option>
      
        
        <option value="2125409" >&nbsp;&nbsp;Clintondale</option>
      
        
        <option value="2133455" >&nbsp;&nbsp;Cragsmoor</option>
      
        
        <option value="2125419" >&nbsp;&nbsp;Eddyville</option>
      
        
        <option value="2125390" >&nbsp;&nbsp;Ellenville</option>
      
        
        <option value="2125412" >&nbsp;&nbsp;Esopus</option>
      
        
        <option value="2125393" >&nbsp;&nbsp;Gardiner</option>
      
        
        <option value="2125392" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2125383" >&nbsp;&nbsp;Highland</option>
      
        
        <option value="2125382" >&nbsp;&nbsp;Highmount</option>
      
        
        <option value="2125389" >&nbsp;&nbsp;Hurley</option>
      
        
        <option value="2125405" >&nbsp;&nbsp;Kerhonkson</option>
      
        
        <option value="2125380" >&nbsp;&nbsp;Kingston</option>
      
        
        <option value="2125707" >&nbsp;&nbsp;Krumville</option>
      
        
        <option value="2125398" >&nbsp;&nbsp;Lake Katrine</option>
      
        
        <option value="2125404" >&nbsp;&nbsp;Marlboro</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Milton</option>
      
        
        <option value="2125403" >&nbsp;&nbsp;Modena</option>
      
        
        <option value="2125391" >&nbsp;&nbsp;Mount Tremper</option>
      
        
        <option value="2125385" >&nbsp;&nbsp;New Paltz</option>
      
        
        <option value="2125379" >&nbsp;&nbsp;Olivebridge</option>
      
        
        <option value="2125241" >&nbsp;&nbsp;Phoenicia</option>
      
        
        <option value="2125400" >&nbsp;&nbsp;Pine Hill</option>
      
        
        <option value="2125413" >&nbsp;&nbsp;Plattekill</option>
      
        
        <option value="2125399" >&nbsp;&nbsp;Port Ewen</option>
      
        
        <option value="2125384" >&nbsp;&nbsp;Rosendale</option>
      
        
        <option value="2125387" >&nbsp;&nbsp;Saugerties</option>
      
        
        <option value="2125394" >&nbsp;&nbsp;Shady</option>
      
        
        <option value="2125407" >&nbsp;&nbsp;Shokan</option>
      
        
        <option value="2125388" >&nbsp;&nbsp;Stone Ridge</option>
      
        
        <option value="2125701" >&nbsp;&nbsp;Tannersville</option>
      
        
        <option value="2125410" >&nbsp;&nbsp;Tillson</option>
      
        
        <option value="2125406" >&nbsp;&nbsp;Ulster Park</option>
      
        
        <option value="2133456" >&nbsp;&nbsp;Walker Valley</option>
      
        
        <option value="2125386" >&nbsp;&nbsp;Wallkill</option>
      
        
        <option value="2125417" >&nbsp;&nbsp;West Hurley</option>
      
        
        <option value="2125401" >&nbsp;&nbsp;West Park</option>
      
        
        <option value="2125402" >&nbsp;&nbsp;West Shokan</option>
      
        
        <option value="2125414" >&nbsp;&nbsp;Willow</option>
      
        
        <option value="2125381" >&nbsp;&nbsp;Woodstock</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125330" >&nbsp;&nbsp;Falls Village</option>
      
        
        <option value="2184028" >&nbsp;&nbsp;Goshen</option>
      
        
          <option value="2367741" >FAIRFIELD</option>
        
        <option value="2291387" >&nbsp;&nbsp;Greenwich</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125324" >&nbsp;&nbsp;Kent</option>
      
        
        <option value="2125326" >&nbsp;&nbsp;Lakeville</option>
      
        
        <option value="2125328" >&nbsp;&nbsp;New Milford</option>
      
        
        <option value="2125323" >&nbsp;&nbsp;Norfolk</option>
      
        
        <option value="2344293" >&nbsp;&nbsp;Roxbury</option>
      
        
        <option value="2125325" >&nbsp;&nbsp;Salisbury</option>
      
        
        <option value="2125331" >&nbsp;&nbsp;Sharon</option>
      
        
        <option value="2125329" >&nbsp;&nbsp;Torrington</option>
      
        
        <option value="2125327" >&nbsp;&nbsp;Winsted</option>
      
        
          <option value="2125232" >ORANGE COUNTY</option>
        
        <option value="2125352" >&nbsp;&nbsp;Bear Mountain</option>
      
        
        <option value="2125704" >&nbsp;&nbsp;Campbell Hall</option>
      
        
        <option value="2125345" >&nbsp;&nbsp;Chester</option>
      
        
        <option value="2125344" >&nbsp;&nbsp;Cornwall</option>
      
        
        <option value="2125357" >&nbsp;&nbsp;Cornwall-on-Hudson</option>
      
        
        <option value="2125356" >&nbsp;&nbsp;Florida</option>
      
        
        <option value="2125348" >&nbsp;&nbsp;Goshen</option>
      
        
        <option value="2125340" >&nbsp;&nbsp;Greenwood Lake</option>
      
        
        <option value="2125349" >&nbsp;&nbsp;Highland Mills</option>
      
        
        <option value="2125334" >&nbsp;&nbsp;Middletown</option>
      
        
        <option value="2125342" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125364" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125339" >&nbsp;&nbsp;Montgomery</option>
      
        
        <option value="2125343" >&nbsp;&nbsp;Mountainville</option>
      
        
        <option value="2125351" >&nbsp;&nbsp;New Hampton</option>
      
        
        <option value="2125350" >&nbsp;&nbsp;New Windsor</option>
      
        
        <option value="2125240" >&nbsp;&nbsp;Newburgh</option>
      
        
        <option value="2125354" >&nbsp;&nbsp;Pine Bush</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Pine Island</option>
      
        
        <option value="2125336" >&nbsp;&nbsp;Salisbury Mills</option>
      
        
        <option value="2125335" >&nbsp;&nbsp;Sugar Loaf</option>
      
        
        <option value="2311108" >&nbsp;&nbsp;Tuxedo</option>
      
        
        <option value="2125353" >&nbsp;&nbsp;Walden</option>
      
        
        <option value="2125337" >&nbsp;&nbsp;Warwick</option>
      
        
        <option value="2125341" >&nbsp;&nbsp;Washingtonville</option>
      
        
        <option value="2125333" >&nbsp;&nbsp;West Point</option>
      
        
        <option value="2125346" >&nbsp;&nbsp;Westtown</option>
      
        
        <option value="2129829" >&nbsp;&nbsp;Rock Tavern</option>
      
        
          <option value="2125233" >PUTNAM COUNTY</option>
        
        <option value="2125361" >&nbsp;&nbsp;Brewster</option>
      
        
        <option value="2125705" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="2125359" >&nbsp;&nbsp;Cold Spring</option>
      
        
        <option value="2125358" >&nbsp;&nbsp;Garrison</option>
      
        
        <option value="2125360" >&nbsp;&nbsp;Mahopac</option>
      
        
        <option value="2125362" >&nbsp;&nbsp;Patterson</option>
      
        
          <option value="2125237" >WESTCHESTER COUNTY</option>
        
        <option value="2125708" >&nbsp;&nbsp;Armonk</option>
      
        
        <option value="2160873" >&nbsp;&nbsp;Croton</option>
      
        
        <option value="2125427" >&nbsp;&nbsp;Dobbs Ferry</option>
      
        
        <option value="2125429" >&nbsp;&nbsp;Elmsford</option>
      
        
        <option value="2125424" >&nbsp;&nbsp;Hartsdale</option>
      
        
        <option value="2125428" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2125421" >&nbsp;&nbsp;Katonah</option>
      
        
        <option value="2125422" >&nbsp;&nbsp;Mamaroneck</option>
      
        
        <option value="2125434" >&nbsp;&nbsp;Mohegan Lake</option>
      
        
        <option value="2125435" >&nbsp;&nbsp;Mount Kisco</option>
      
        
        <option value="2125709" >&nbsp;&nbsp;Mt. Vernon</option>
      
        
        <option value="2125423" >&nbsp;&nbsp;Peekskill</option>
      
        
        <option value="2125432" >&nbsp;&nbsp;Pound Ridge</option>
      
        
        <option value="2125436" >&nbsp;&nbsp;Rye</option>
      
        
        <option value="2125426" >&nbsp;&nbsp;Sleepy Hollow</option>
      
        
        <option value="2125425" >&nbsp;&nbsp;Tarrytown</option>
      
        
        <option value="2125430" >&nbsp;&nbsp;Valhalla</option>
      
        
        <option value="2125702" >&nbsp;&nbsp;White Plains</option>
      
        
        <option value="2125433" >&nbsp;&nbsp;Yorktown</option>
      
        
        <option value="2125431" >&nbsp;&nbsp;Yorktown Heights</option>
      
        
        <option value="2269091" >&nbsp;&nbsp;Hastings</option>
      
        
        <option value="2162795" >&nbsp;&nbsp;Ossining</option>
      
        
          <option value="2125230" >GREENE COUNTY</option>
        
        <option value="2125239" >&nbsp;&nbsp;Athens</option>
      
        
        <option value="2125313" >&nbsp;&nbsp;Cairo</option>
      
        
        <option value="2125315" >&nbsp;&nbsp;Catskill</option>
      
        
        <option value="2125321" >&nbsp;&nbsp;Coxsackie</option>
      
        
        <option value="2125318" >&nbsp;&nbsp;Elka Park</option>
      
        
        <option value="2125317" >&nbsp;&nbsp;Freehold</option>
      
        
        <option value="2125322" >&nbsp;&nbsp;Haines Falls</option>
      
        
        <option value="2125319" >&nbsp;&nbsp;Hannacroix</option>
      
        
        <option value="2125320" >&nbsp;&nbsp;Hunter</option>
      
        
        <option value="2125314" >&nbsp;&nbsp;Jewett</option>
      
        
        <option value="2198556" >&nbsp;&nbsp;Leeds</option>
      
        
        <option value="2165001" >&nbsp;&nbsp;Oak Hill</option>
      
        
        <option value="2178670" >&nbsp;&nbsp;Prattsville</option>
      
        
        <option value="2125316" >&nbsp;&nbsp;Windham</option>
      
        
        <option value="2223310" >&nbsp;&nbsp;Tannersville</option>
      
        
          <option value="2125227" >COLUMBIA COUNTY</option>
        
        <option value="2125274" >&nbsp;&nbsp;Ancram</option>
      
        
        <option value="2148027" >&nbsp;&nbsp;Austerlitz</option>
      
        
        <option value="2125275" >&nbsp;&nbsp;Canaan</option>
      
        
        <option value="2125265" >&nbsp;&nbsp;Chatham</option>
      
        
        <option value="2125276" >&nbsp;&nbsp;Copake</option>
      
        
        <option value="2125278" >&nbsp;&nbsp;Copake Falls</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Copake Lake</option>
      
        
        <option value="2146600" >&nbsp;&nbsp;Craryville</option>
      
        
        <option value="2125269" >&nbsp;&nbsp;Germantown</option>
      
        
        <option value="2125264" >&nbsp;&nbsp;Ghent</option>
      
        
        <option value="2125268" >&nbsp;&nbsp;Hillsdale</option>
      
        
        <option value="2125262" >&nbsp;&nbsp;Hudson</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Kinderhook</option>
      
        
        <option value="2157812" >&nbsp;&nbsp;Livingston</option>
      
        
        <option value="2125266" >&nbsp;&nbsp;New Lebanon</option>
      
        
        <option value="2125694" >&nbsp;&nbsp;Old Chatham</option>
      
        
        <option value="2125271" >&nbsp;&nbsp;Palenville</option>
      
        
        <option value="2125273" >&nbsp;&nbsp;Philmont</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Spencertown</option>
      
        
        <option value="2125272" >&nbsp;&nbsp;Valatie</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;West Taghkanic</option>
      
        
        <option value="2193470" >&nbsp;&nbsp;Claverack</option>
      
        
          <option value="2125225" >BERKSHIRE COUNTY</option>
        
        <option value="2125257" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125251" >&nbsp;&nbsp;Becket</option>
      
        
        <option value="2125253" >&nbsp;&nbsp;Great Barrington</option>
      
        
        <option value="2125258" >&nbsp;&nbsp;Lee</option>
      
        
        <option value="2125255" >&nbsp;&nbsp;Lenox</option>
      
        
        <option value="2182580" >&nbsp;&nbsp;New Marlborough</option>
      
        
        <option value="2125254" >&nbsp;&nbsp;North Adams</option>
      
        
        <option value="2125250" >&nbsp;&nbsp;Northampton</option>
      
        
        <option value="2125256" >&nbsp;&nbsp;Otis</option>
      
        
        <option value="2125252" >&nbsp;&nbsp;Pittsfield</option>
      
        
        <option value="2125249" >&nbsp;&nbsp;Sheffield</option>
      
        
        <option value="2125596" >&nbsp;&nbsp;South Egremont</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;Springfield</option>
      
        
        <option value="2125259" >&nbsp;&nbsp;Stockbridge</option>
      
        
        <option value="2125248" >&nbsp;&nbsp;Williamstown</option>
      
        
        <option value="2379630" >&nbsp;&nbsp;Tolland</option>
      
        
          <option value="2125224" >ALBANY COUNTY</option>
        
        <option value="2125242" >&nbsp;&nbsp;Albany</option>
      
        
        <option value="2269932" >&nbsp;&nbsp;Berne</option>
      
        
        <option value="2125243" >&nbsp;&nbsp;Colonie</option>
      
        
        <option value="2125245" >&nbsp;&nbsp;Delmar</option>
      
        
        <option value="2125247" >&nbsp;&nbsp;Latham</option>
      
        
        <option value="2125498" >&nbsp;&nbsp;Preston Hollow</option>
      
        
        <option value="2125246" >&nbsp;&nbsp;Rensselaerville</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Voorheesville</option>
      
        
          <option value="2125235" >SULLIVAN COUNTY</option>
        
        <option value="2125368" >&nbsp;&nbsp;Bethel</option>
      
        
        <option value="2162283" >&nbsp;&nbsp;Callicoon</option>
      
        
        <option value="2125375" >&nbsp;&nbsp;Grahamsville</option>
      
        
        <option value="2125369" >&nbsp;&nbsp;Liberty</option>
      
        
        <option value="2125377" >&nbsp;&nbsp;Livingston Manor</option>
      
        
        <option value="2125374" >&nbsp;&nbsp;Narrowsburg</option>
      
        
        <option value="2125376" >&nbsp;&nbsp;Neversink</option>
      
        
        <option value="2125373" >&nbsp;&nbsp;South Fallsburg</option>
      
        
        <option value="2125372" >&nbsp;&nbsp;Woodbourne</option>
      
        
        <option value="2125370" >&nbsp;&nbsp;Wurtsboro</option>
      
        
        <option value="2125371" >&nbsp;&nbsp;Claryville</option>
      
        
          <option value="2125234" >ROCKLAND COUNTY</option>
        
        <option value="2125367" >&nbsp;&nbsp;Chestnut Ridge</option>
      
        
        <option value="2125366" >&nbsp;&nbsp;Haverstraw</option>
      
        
        <option value="2125365" >&nbsp;&nbsp;Nyack</option>
      
        
        <option value="2125706" >&nbsp;&nbsp;Piermont</option>
      
        
        <option value="2125363" >&nbsp;&nbsp;Sparkill</option>
      
        
          <option value="2125228" >DELAWARE COUNTY</option>
        
        <option value="2125279" >&nbsp;&nbsp;Andes</option>
      
        
        <option value="2125281" >&nbsp;&nbsp;Arkville</option>
      
        
        <option value="2125712" >&nbsp;&nbsp;Delaware</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fleischmanns</option>
      
        
        <option value="2125280" >&nbsp;&nbsp;Margaretville</option>
      
        
          <option value="2125226" >BEYOND THE HUDSON VALLEY REGION</option>
        
        <option value="2125465" >&nbsp;&nbsp;Amagansett</option>
      
        
        <option value="2125442" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125454" >&nbsp;&nbsp;Averill Park</option>
      
        
        <option value="2125448" >&nbsp;&nbsp;Bethany</option>
      
        
        <option value="2125467" >&nbsp;&nbsp;Cambridge</option>
      
        
        <option value="2125446" >&nbsp;&nbsp;Canajoharie</option>
      
        
        <option value="2125460" >&nbsp;&nbsp;Clifton Park</option>
      
        
        <option value="2125452" >&nbsp;&nbsp;Cooperstown</option>
      
        
        <option value="2150159" >&nbsp;&nbsp;Danbury</option>
      
        
        <option value="2125441" >&nbsp;&nbsp;Elmira</option>
      
        
        <option value="2127234" >&nbsp;&nbsp;Erie</option>
      
        
        <option value="2125438" >&nbsp;&nbsp;Fort Wayne</option>
      
        
        <option value="2125440" >&nbsp;&nbsp;Franklin Lakes</option>
      
        
        <option value="2125447" >&nbsp;&nbsp;Garden City</option>
      
        
        <option value="2125444" >&nbsp;&nbsp;Kansas City</option>
      
        
        <option value="2125445" >&nbsp;&nbsp;Lebanon Valley</option>
      
        
        <option value="2125439" >&nbsp;&nbsp;Manchester Center</option>
      
        
        <option value="2125449" >&nbsp;&nbsp;New York</option>
      
        
        <option value="2125463" >&nbsp;&nbsp;Niskayuna</option>
      
        
        <option value="2125437" >&nbsp;&nbsp;Oakland</option>
      
        
        <option value="2132197" >&nbsp;&nbsp;Out of Area</option>
      
        
        <option value="2125453" >&nbsp;&nbsp;Pompton Lakes</option>
      
        
        <option value="2125451" >&nbsp;&nbsp;Redfield</option>
      
        
        <option value="2125456" >&nbsp;&nbsp;Rensselaer</option>
      
        
        <option value="2135377" >&nbsp;&nbsp;Ridgefield</option>
      
        
        <option value="2125457" >&nbsp;&nbsp;San Francisco</option>
      
        
        <option value="2125459" >&nbsp;&nbsp;Saratoga Springs</option>
      
        
        <option value="2125462" >&nbsp;&nbsp;Schenectady</option>
      
        
        <option value="2125458" >&nbsp;&nbsp;Schuylerville</option>
      
        
        <option value="2125464" >&nbsp;&nbsp;Sharon Springs</option>
      
        
        <option value="2125450" >&nbsp;&nbsp;Syracuse</option>
      
        
        <option value="2125455" >&nbsp;&nbsp;Troy</option>
      
        
        <option value="2125466" >&nbsp;&nbsp;Vernon</option>
      
        
        <option value="2125443" >&nbsp;&nbsp;Washington</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
    <div class="clear"></div> 
  </div>
  


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.chronogram.com/hudsonvalley/EventSearch">
      <input type="hidden" name="eventCategory" value="2127741" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-31" selected="selected">Tue., Jan. 31</option>
        
      
        
        
          <option value="2017-02-01">Wed., Feb.  1</option>
        
      
        
        
          <option value="2017-02-02">Thu., Feb.  2</option>
        
      
        
        
          <option value="2017-02-03">Fri., Feb.  3</option>
        
      
        
        
          <option value="2017-02-04">Sat., Feb.  4</option>
        
      
        
        
          <option value="2017-02-05">Sun., Feb.  5</option>
        
      
        
        
          <option value="2017-02-06">Mon., Feb.  6</option>
        
      
        
        
          <option value="2017-02-07">Tue., Feb.  7</option>
        
      
        
        
          <option value="2017-02-08">Wed., Feb.  8</option>
        
      
        
        
          <option value="2017-02-09">Thu., Feb.  9</option>
        
      
        
        
          <option value="2017-02-10">Fri., Feb. 10</option>
        
      
        
        
          <option value="2017-02-11">Sat., Feb. 11</option>
        
      
        
        
          <option value="2017-02-12">Sun., Feb. 12</option>
        
      
        
        
          <option value="2017-02-13">Mon., Feb. 13</option>
        
      
        
        
          <option value="2017-02-14">Tue., Feb. 14</option>
        
      
        
        
          <option value="2017-02-15">Wed., Feb. 15</option>
        
      
        
        
          <option value="2017-02-16">Thu., Feb. 16</option>
        
      
        
        
          <option value="2017-02-17">Fri., Feb. 17</option>
        
      
        
        
          <option value="2017-02-18">Sat., Feb. 18</option>
        
      
        
        
          <option value="2017-02-19">Sun., Feb. 19</option>
        
      
        
        
          <option value="2017-02-20">Mon., Feb. 20</option>
        
      
        
        
          <option value="2017-02-21">Tue., Feb. 21</option>
        
      
        
        
          <option value="2017-02-22">Wed., Feb. 22</option>
        
      
        
        
          <option value="2017-02-23">Thu., Feb. 23</option>
        
      
        
        
          <option value="2017-02-24">Fri., Feb. 24</option>
        
      
        
        
          <option value="2017-02-25">Sat., Feb. 25</option>
        
      
        
        
          <option value="2017-02-26">Sun., Feb. 26</option>
        
      
        
        
          <option value="2017-02-27">Mon., Feb. 27</option>
        
      
        
        
          <option value="2017-02-28">Tue., Feb. 28</option>
        
      
        
        
          <option value="2017-03-01">Wed., Mar.  1</option>
        
      
        
        
          <option value="2017-03-02">Thu., Mar.  2</option>
        
      
    
  </select>
      

      <select name="neighborhood">
    <option value="">-All Regions-</option>
    
      
        
          <option value="2125229" >DUTCHESS COUNTY</option>
        
        <option value="2125304" >&nbsp;&nbsp;Amenia</option>
      
        
        <option value="2125283" >&nbsp;&nbsp;Annandale-on-Hudson</option>
      
        
        <option value="2125285" >&nbsp;&nbsp;Beacon</option>
      
        
        <option value="2125306" >&nbsp;&nbsp;Clinton Corners</option>
      
        
        <option value="2125698" >&nbsp;&nbsp;Dover Plains</option>
      
        
        <option value="2125301" >&nbsp;&nbsp;Fairview</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Fishkill</option>
      
        
        <option value="2125311" >&nbsp;&nbsp;Glenham</option>
      
        
        <option value="2125297" >&nbsp;&nbsp;Hopewell Junction</option>
      
        
        <option value="2125296" >&nbsp;&nbsp;Hyde Park</option>
      
        
        <option value="2125303" >&nbsp;&nbsp;LaGrange</option>
      
        
        <option value="2125291" >&nbsp;&nbsp;LaGrangeville</option>
      
        
        <option value="2125294" >&nbsp;&nbsp;Millbrook</option>
      
        
        <option value="2125292" >&nbsp;&nbsp;Millerton</option>
      
        
        <option value="2125288" >&nbsp;&nbsp;Pawling</option>
      
        
        <option value="2125305" >&nbsp;&nbsp;Pine Plains</option>
      
        
        <option value="2125307" >&nbsp;&nbsp;Pleasant Valley</option>
      
        
        <option value="2125308" >&nbsp;&nbsp;Poughkeepsie</option>
      
        
        <option value="2125697" >&nbsp;&nbsp;Poughquag</option>
      
        
        <option value="2125290" >&nbsp;&nbsp;Red Hook</option>
      
        
        <option value="2125710" >&nbsp;&nbsp;Red Oak Mills</option>
      
        
        <option value="2125289" >&nbsp;&nbsp;Rhinebeck</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Rhinecliff</option>
      
        
        <option value="2125699" >&nbsp;&nbsp;Salt Point</option>
      
        
        <option value="2125300" >&nbsp;&nbsp;Staatsburg</option>
      
        
        <option value="2125309" >&nbsp;&nbsp;Stanfordville</option>
      
        
        <option value="2125302" >&nbsp;&nbsp;Stormville</option>
      
        
        <option value="2125293" >&nbsp;&nbsp;Tivoli</option>
      
        
        <option value="2125299" >&nbsp;&nbsp;Verbank</option>
      
        
        <option value="2125286" >&nbsp;&nbsp;Wappingers Falls</option>
      
        
        <option value="2125597" >&nbsp;&nbsp;Wingdale</option>
      
        
        <option value="2180253" >&nbsp;&nbsp;Arlington</option>
      
        
          <option value="2125236" >ULSTER COUNTY</option>
        
        <option value="2125397" >&nbsp;&nbsp;Accord</option>
      
        
        <option value="2125396" >&nbsp;&nbsp;Ashokan</option>
      
        
        <option value="2125408" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="2125395" >&nbsp;&nbsp;Boiceville</option>
      
        
        <option value="2125409" >&nbsp;&nbsp;Clintondale</option>
      
        
        <option value="2133455" >&nbsp;&nbsp;Cragsmoor</option>
      
        
        <option value="2125419" >&nbsp;&nbsp;Eddyville</option>
      
        
        <option value="2125390" >&nbsp;&nbsp;Ellenville</option>
      
        
        <option value="2125412" >&nbsp;&nbsp;Esopus</option>
      
        
        <option value="2125393" >&nbsp;&nbsp;Gardiner</option>
      
        
        <option value="2125392" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2125383" >&nbsp;&nbsp;Highland</option>
      
        
        <option value="2125382" >&nbsp;&nbsp;Highmount</option>
      
        
        <option value="2125389" >&nbsp;&nbsp;Hurley</option>
      
        
        <option value="2125405" >&nbsp;&nbsp;Kerhonkson</option>
      
        
        <option value="2125380" >&nbsp;&nbsp;Kingston</option>
      
        
        <option value="2125707" >&nbsp;&nbsp;Krumville</option>
      
        
        <option value="2125398" >&nbsp;&nbsp;Lake Katrine</option>
      
        
        <option value="2125404" >&nbsp;&nbsp;Marlboro</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Milton</option>
      
        
        <option value="2125403" >&nbsp;&nbsp;Modena</option>
      
        
        <option value="2125391" >&nbsp;&nbsp;Mount Tremper</option>
      
        
        <option value="2125385" >&nbsp;&nbsp;New Paltz</option>
      
        
        <option value="2125379" >&nbsp;&nbsp;Olivebridge</option>
      
        
        <option value="2125241" >&nbsp;&nbsp;Phoenicia</option>
      
        
        <option value="2125400" >&nbsp;&nbsp;Pine Hill</option>
      
        
        <option value="2125413" >&nbsp;&nbsp;Plattekill</option>
      
        
        <option value="2125399" >&nbsp;&nbsp;Port Ewen</option>
      
        
        <option value="2125384" >&nbsp;&nbsp;Rosendale</option>
      
        
        <option value="2125387" >&nbsp;&nbsp;Saugerties</option>
      
        
        <option value="2125394" >&nbsp;&nbsp;Shady</option>
      
        
        <option value="2125407" >&nbsp;&nbsp;Shokan</option>
      
        
        <option value="2125388" >&nbsp;&nbsp;Stone Ridge</option>
      
        
        <option value="2125701" >&nbsp;&nbsp;Tannersville</option>
      
        
        <option value="2125410" >&nbsp;&nbsp;Tillson</option>
      
        
        <option value="2125406" >&nbsp;&nbsp;Ulster Park</option>
      
        
        <option value="2133456" >&nbsp;&nbsp;Walker Valley</option>
      
        
        <option value="2125386" >&nbsp;&nbsp;Wallkill</option>
      
        
        <option value="2125417" >&nbsp;&nbsp;West Hurley</option>
      
        
        <option value="2125401" >&nbsp;&nbsp;West Park</option>
      
        
        <option value="2125402" >&nbsp;&nbsp;West Shokan</option>
      
        
        <option value="2125414" >&nbsp;&nbsp;Willow</option>
      
        
        <option value="2125381" >&nbsp;&nbsp;Woodstock</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125330" >&nbsp;&nbsp;Falls Village</option>
      
        
        <option value="2184028" >&nbsp;&nbsp;Goshen</option>
      
        
          <option value="2367741" >FAIRFIELD</option>
        
        <option value="2291387" >&nbsp;&nbsp;Greenwich</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125324" >&nbsp;&nbsp;Kent</option>
      
        
        <option value="2125326" >&nbsp;&nbsp;Lakeville</option>
      
        
        <option value="2125328" >&nbsp;&nbsp;New Milford</option>
      
        
        <option value="2125323" >&nbsp;&nbsp;Norfolk</option>
      
        
        <option value="2344293" >&nbsp;&nbsp;Roxbury</option>
      
        
        <option value="2125325" >&nbsp;&nbsp;Salisbury</option>
      
        
        <option value="2125331" >&nbsp;&nbsp;Sharon</option>
      
        
        <option value="2125329" >&nbsp;&nbsp;Torrington</option>
      
        
        <option value="2125327" >&nbsp;&nbsp;Winsted</option>
      
        
          <option value="2125232" >ORANGE COUNTY</option>
        
        <option value="2125352" >&nbsp;&nbsp;Bear Mountain</option>
      
        
        <option value="2125704" >&nbsp;&nbsp;Campbell Hall</option>
      
        
        <option value="2125345" >&nbsp;&nbsp;Chester</option>
      
        
        <option value="2125344" >&nbsp;&nbsp;Cornwall</option>
      
        
        <option value="2125357" >&nbsp;&nbsp;Cornwall-on-Hudson</option>
      
        
        <option value="2125356" >&nbsp;&nbsp;Florida</option>
      
        
        <option value="2125348" >&nbsp;&nbsp;Goshen</option>
      
        
        <option value="2125340" >&nbsp;&nbsp;Greenwood Lake</option>
      
        
        <option value="2125349" >&nbsp;&nbsp;Highland Mills</option>
      
        
        <option value="2125334" >&nbsp;&nbsp;Middletown</option>
      
        
        <option value="2125342" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125364" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125339" >&nbsp;&nbsp;Montgomery</option>
      
        
        <option value="2125343" >&nbsp;&nbsp;Mountainville</option>
      
        
        <option value="2125351" >&nbsp;&nbsp;New Hampton</option>
      
        
        <option value="2125350" >&nbsp;&nbsp;New Windsor</option>
      
        
        <option value="2125240" >&nbsp;&nbsp;Newburgh</option>
      
        
        <option value="2125354" >&nbsp;&nbsp;Pine Bush</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Pine Island</option>
      
        
        <option value="2125336" >&nbsp;&nbsp;Salisbury Mills</option>
      
        
        <option value="2125335" >&nbsp;&nbsp;Sugar Loaf</option>
      
        
        <option value="2311108" >&nbsp;&nbsp;Tuxedo</option>
      
        
        <option value="2125353" >&nbsp;&nbsp;Walden</option>
      
        
        <option value="2125337" >&nbsp;&nbsp;Warwick</option>
      
        
        <option value="2125341" >&nbsp;&nbsp;Washingtonville</option>
      
        
        <option value="2125333" >&nbsp;&nbsp;West Point</option>
      
        
        <option value="2125346" >&nbsp;&nbsp;Westtown</option>
      
        
        <option value="2129829" >&nbsp;&nbsp;Rock Tavern</option>
      
        
          <option value="2125233" >PUTNAM COUNTY</option>
        
        <option value="2125361" >&nbsp;&nbsp;Brewster</option>
      
        
        <option value="2125705" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="2125359" >&nbsp;&nbsp;Cold Spring</option>
      
        
        <option value="2125358" >&nbsp;&nbsp;Garrison</option>
      
        
        <option value="2125360" >&nbsp;&nbsp;Mahopac</option>
      
        
        <option value="2125362" >&nbsp;&nbsp;Patterson</option>
      
        
          <option value="2125237" >WESTCHESTER COUNTY</option>
        
        <option value="2125708" >&nbsp;&nbsp;Armonk</option>
      
        
        <option value="2160873" >&nbsp;&nbsp;Croton</option>
      
        
        <option value="2125427" >&nbsp;&nbsp;Dobbs Ferry</option>
      
        
        <option value="2125429" >&nbsp;&nbsp;Elmsford</option>
      
        
        <option value="2125424" >&nbsp;&nbsp;Hartsdale</option>
      
        
        <option value="2125428" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2125421" >&nbsp;&nbsp;Katonah</option>
      
        
        <option value="2125422" >&nbsp;&nbsp;Mamaroneck</option>
      
        
        <option value="2125434" >&nbsp;&nbsp;Mohegan Lake</option>
      
        
        <option value="2125435" >&nbsp;&nbsp;Mount Kisco</option>
      
        
        <option value="2125709" >&nbsp;&nbsp;Mt. Vernon</option>
      
        
        <option value="2125423" >&nbsp;&nbsp;Peekskill</option>
      
        
        <option value="2125432" >&nbsp;&nbsp;Pound Ridge</option>
      
        
        <option value="2125436" >&nbsp;&nbsp;Rye</option>
      
        
        <option value="2125426" >&nbsp;&nbsp;Sleepy Hollow</option>
      
        
        <option value="2125425" >&nbsp;&nbsp;Tarrytown</option>
      
        
        <option value="2125430" >&nbsp;&nbsp;Valhalla</option>
      
        
        <option value="2125702" >&nbsp;&nbsp;White Plains</option>
      
        
        <option value="2125433" >&nbsp;&nbsp;Yorktown</option>
      
        
        <option value="2125431" >&nbsp;&nbsp;Yorktown Heights</option>
      
        
        <option value="2269091" >&nbsp;&nbsp;Hastings</option>
      
        
        <option value="2162795" >&nbsp;&nbsp;Ossining</option>
      
        
          <option value="2125230" >GREENE COUNTY</option>
        
        <option value="2125239" >&nbsp;&nbsp;Athens</option>
      
        
        <option value="2125313" >&nbsp;&nbsp;Cairo</option>
      
        
        <option value="2125315" >&nbsp;&nbsp;Catskill</option>
      
        
        <option value="2125321" >&nbsp;&nbsp;Coxsackie</option>
      
        
        <option value="2125318" >&nbsp;&nbsp;Elka Park</option>
      
        
        <option value="2125317" >&nbsp;&nbsp;Freehold</option>
      
        
        <option value="2125322" >&nbsp;&nbsp;Haines Falls</option>
      
        
        <option value="2125319" >&nbsp;&nbsp;Hannacroix</option>
      
        
        <option value="2125320" >&nbsp;&nbsp;Hunter</option>
      
        
        <option value="2125314" >&nbsp;&nbsp;Jewett</option>
      
        
        <option value="2198556" >&nbsp;&nbsp;Leeds</option>
      
        
        <option value="2165001" >&nbsp;&nbsp;Oak Hill</option>
      
        
        <option value="2178670" >&nbsp;&nbsp;Prattsville</option>
      
        
        <option value="2125316" >&nbsp;&nbsp;Windham</option>
      
        
        <option value="2223310" >&nbsp;&nbsp;Tannersville</option>
      
        
          <option value="2125227" >COLUMBIA COUNTY</option>
        
        <option value="2125274" >&nbsp;&nbsp;Ancram</option>
      
        
        <option value="2148027" >&nbsp;&nbsp;Austerlitz</option>
      
        
        <option value="2125275" >&nbsp;&nbsp;Canaan</option>
      
        
        <option value="2125265" >&nbsp;&nbsp;Chatham</option>
      
        
        <option value="2125276" >&nbsp;&nbsp;Copake</option>
      
        
        <option value="2125278" >&nbsp;&nbsp;Copake Falls</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Copake Lake</option>
      
        
        <option value="2146600" >&nbsp;&nbsp;Craryville</option>
      
        
        <option value="2125269" >&nbsp;&nbsp;Germantown</option>
      
        
        <option value="2125264" >&nbsp;&nbsp;Ghent</option>
      
        
        <option value="2125268" >&nbsp;&nbsp;Hillsdale</option>
      
        
        <option value="2125262" >&nbsp;&nbsp;Hudson</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Kinderhook</option>
      
        
        <option value="2157812" >&nbsp;&nbsp;Livingston</option>
      
        
        <option value="2125266" >&nbsp;&nbsp;New Lebanon</option>
      
        
        <option value="2125694" >&nbsp;&nbsp;Old Chatham</option>
      
        
        <option value="2125271" >&nbsp;&nbsp;Palenville</option>
      
        
        <option value="2125273" >&nbsp;&nbsp;Philmont</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Spencertown</option>
      
        
        <option value="2125272" >&nbsp;&nbsp;Valatie</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;West Taghkanic</option>
      
        
        <option value="2193470" >&nbsp;&nbsp;Claverack</option>
      
        
          <option value="2125225" >BERKSHIRE COUNTY</option>
        
        <option value="2125257" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125251" >&nbsp;&nbsp;Becket</option>
      
        
        <option value="2125253" >&nbsp;&nbsp;Great Barrington</option>
      
        
        <option value="2125258" >&nbsp;&nbsp;Lee</option>
      
        
        <option value="2125255" >&nbsp;&nbsp;Lenox</option>
      
        
        <option value="2182580" >&nbsp;&nbsp;New Marlborough</option>
      
        
        <option value="2125254" >&nbsp;&nbsp;North Adams</option>
      
        
        <option value="2125250" >&nbsp;&nbsp;Northampton</option>
      
        
        <option value="2125256" >&nbsp;&nbsp;Otis</option>
      
        
        <option value="2125252" >&nbsp;&nbsp;Pittsfield</option>
      
        
        <option value="2125249" >&nbsp;&nbsp;Sheffield</option>
      
        
        <option value="2125596" >&nbsp;&nbsp;South Egremont</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;Springfield</option>
      
        
        <option value="2125259" >&nbsp;&nbsp;Stockbridge</option>
      
        
        <option value="2125248" >&nbsp;&nbsp;Williamstown</option>
      
        
        <option value="2379630" >&nbsp;&nbsp;Tolland</option>
      
        
          <option value="2125224" >ALBANY COUNTY</option>
        
        <option value="2125242" >&nbsp;&nbsp;Albany</option>
      
        
        <option value="2269932" >&nbsp;&nbsp;Berne</option>
      
        
        <option value="2125243" >&nbsp;&nbsp;Colonie</option>
      
        
        <option value="2125245" >&nbsp;&nbsp;Delmar</option>
      
        
        <option value="2125247" >&nbsp;&nbsp;Latham</option>
      
        
        <option value="2125498" >&nbsp;&nbsp;Preston Hollow</option>
      
        
        <option value="2125246" >&nbsp;&nbsp;Rensselaerville</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Voorheesville</option>
      
        
          <option value="2125235" >SULLIVAN COUNTY</option>
        
        <option value="2125368" >&nbsp;&nbsp;Bethel</option>
      
        
        <option value="2162283" >&nbsp;&nbsp;Callicoon</option>
      
        
        <option value="2125375" >&nbsp;&nbsp;Grahamsville</option>
      
        
        <option value="2125369" >&nbsp;&nbsp;Liberty</option>
      
        
        <option value="2125377" >&nbsp;&nbsp;Livingston Manor</option>
      
        
        <option value="2125374" >&nbsp;&nbsp;Narrowsburg</option>
      
        
        <option value="2125376" >&nbsp;&nbsp;Neversink</option>
      
        
        <option value="2125373" >&nbsp;&nbsp;South Fallsburg</option>
      
        
        <option value="2125372" >&nbsp;&nbsp;Woodbourne</option>
      
        
        <option value="2125370" >&nbsp;&nbsp;Wurtsboro</option>
      
        
        <option value="2125371" >&nbsp;&nbsp;Claryville</option>
      
        
          <option value="2125234" >ROCKLAND COUNTY</option>
        
        <option value="2125367" >&nbsp;&nbsp;Chestnut Ridge</option>
      
        
        <option value="2125366" >&nbsp;&nbsp;Haverstraw</option>
      
        
        <option value="2125365" >&nbsp;&nbsp;Nyack</option>
      
        
        <option value="2125706" >&nbsp;&nbsp;Piermont</option>
      
        
        <option value="2125363" >&nbsp;&nbsp;Sparkill</option>
      
        
          <option value="2125228" >DELAWARE COUNTY</option>
        
        <option value="2125279" >&nbsp;&nbsp;Andes</option>
      
        
        <option value="2125281" >&nbsp;&nbsp;Arkville</option>
      
        
        <option value="2125712" >&nbsp;&nbsp;Delaware</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fleischmanns</option>
      
        
        <option value="2125280" >&nbsp;&nbsp;Margaretville</option>
      
        
          <option value="2125226" >BEYOND THE HUDSON VALLEY REGION</option>
        
        <option value="2125465" >&nbsp;&nbsp;Amagansett</option>
      
        
        <option value="2125442" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125454" >&nbsp;&nbsp;Averill Park</option>
      
        
        <option value="2125448" >&nbsp;&nbsp;Bethany</option>
      
        
        <option value="2125467" >&nbsp;&nbsp;Cambridge</option>
      
        
        <option value="2125446" >&nbsp;&nbsp;Canajoharie</option>
      
        
        <option value="2125460" >&nbsp;&nbsp;Clifton Park</option>
      
        
        <option value="2125452" >&nbsp;&nbsp;Cooperstown</option>
      
        
        <option value="2150159" >&nbsp;&nbsp;Danbury</option>
      
        
        <option value="2125441" >&nbsp;&nbsp;Elmira</option>
      
        
        <option value="2127234" >&nbsp;&nbsp;Erie</option>
      
        
        <option value="2125438" >&nbsp;&nbsp;Fort Wayne</option>
      
        
        <option value="2125440" >&nbsp;&nbsp;Franklin Lakes</option>
      
        
        <option value="2125447" >&nbsp;&nbsp;Garden City</option>
      
        
        <option value="2125444" >&nbsp;&nbsp;Kansas City</option>
      
        
        <option value="2125445" >&nbsp;&nbsp;Lebanon Valley</option>
      
        
        <option value="2125439" >&nbsp;&nbsp;Manchester Center</option>
      
        
        <option value="2125449" >&nbsp;&nbsp;New York</option>
      
        
        <option value="2125463" >&nbsp;&nbsp;Niskayuna</option>
      
        
        <option value="2125437" >&nbsp;&nbsp;Oakland</option>
      
        
        <option value="2132197" >&nbsp;&nbsp;Out of Area</option>
      
        
        <option value="2125453" >&nbsp;&nbsp;Pompton Lakes</option>
      
        
        <option value="2125451" >&nbsp;&nbsp;Redfield</option>
      
        
        <option value="2125456" >&nbsp;&nbsp;Rensselaer</option>
      
        
        <option value="2135377" >&nbsp;&nbsp;Ridgefield</option>
      
        
        <option value="2125457" >&nbsp;&nbsp;San Francisco</option>
      
        
        <option value="2125459" >&nbsp;&nbsp;Saratoga Springs</option>
      
        
        <option value="2125462" >&nbsp;&nbsp;Schenectady</option>
      
        
        <option value="2125458" >&nbsp;&nbsp;Schuylerville</option>
      
        
        <option value="2125464" >&nbsp;&nbsp;Sharon Springs</option>
      
        
        <option value="2125450" >&nbsp;&nbsp;Syracuse</option>
      
        
        <option value="2125455" >&nbsp;&nbsp;Troy</option>
      
        
        <option value="2125466" >&nbsp;&nbsp;Vernon</option>
      
        
        <option value="2125443" >&nbsp;&nbsp;Washington</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
    <div class="clear"></div> 
  </div>



  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.chronogram.com/hudsonvalley/LocationSearch">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
         <!--2124351 in Sec:-->
            
              <option value="2124351">RESTAURANTS</option>
            
          
          <!--2124939 = Cat:-->
          <option value="2124939" >&nbsp;&nbsp;American</option>
        
          
          <!--2124968 = Cat:-->
          <option value="2124968" >&nbsp;&nbsp;Asian</option>
        
          
          <!--2124978 = Cat:-->
          <option value="2124978" >&nbsp;&nbsp;Bagels</option>
        
          
          <!--2124955 = Cat:-->
          <option value="2124955" >&nbsp;&nbsp;Bakery</option>
        
          
          <!--2124985 = Cat:-->
          <option value="2124985" >&nbsp;&nbsp;Bar</option>
        
          
          <!--2124944 = Cat:-->
          <option value="2124944" >&nbsp;&nbsp;Barbecue</option>
        
          
          <!--2125713 = Cat:-->
          <option value="2125713" >&nbsp;&nbsp;Bed &amp; Breakfast</option>
        
          
          <!--2124976 = Cat:-->
          <option value="2124976" >&nbsp;&nbsp;Beer Bar</option>
        
          
          <!--2124984 = Cat:-->
          <option value="2124984" >&nbsp;&nbsp;Brewery</option>
        
          
          <!--2124947 = Cat:-->
          <option value="2124947" >&nbsp;&nbsp;Burgers</option>
        
          
          <!--2134882 = Cat:-->
          <option value="2134882" >&nbsp;&nbsp;Cafe</option>
        
          
          <!--2124948 = Cat:-->
          <option value="2124948" >&nbsp;&nbsp;Cajun</option>
        
          
          <!--2124938 = Cat:-->
          <option value="2124938" >&nbsp;&nbsp;Caribbean</option>
        
          
          <!--2124965 = Cat:-->
          <option value="2124965" >&nbsp;&nbsp;Chinese</option>
        
          
          <!--2124967 = Cat:-->
          <option value="2124967" >&nbsp;&nbsp;Coffee Shop</option>
        
          
          <!--2124949 = Cat:-->
          <option value="2124949" >&nbsp;&nbsp;Creole</option>
        
          
          <!--2124979 = Cat:-->
          <option value="2124979" >&nbsp;&nbsp;Cuban</option>
        
          
          <!--2124977 = Cat:-->
          <option value="2124977" >&nbsp;&nbsp;Deli</option>
        
          
          <!--2124953 = Cat:-->
          <option value="2124953" >&nbsp;&nbsp;Desserts</option>
        
          
          <!--2124961 = Cat:-->
          <option value="2124961" >&nbsp;&nbsp;Diner</option>
        
          
          <!--2124981 = Cat:-->
          <option value="2124981" >&nbsp;&nbsp;English</option>
        
          
          <!--2124966 = Cat:-->
          <option value="2124966" >&nbsp;&nbsp;European</option>
        
          
          <!--2124954 = Cat:-->
          <option value="2124954" >&nbsp;&nbsp;French</option>
        
          
          <!--2124940 = Cat:-->
          <option value="2124940" >&nbsp;&nbsp;General Dining</option>
        
          
          <!--2124971 = Cat:-->
          <option value="2124971" >&nbsp;&nbsp;German</option>
        
          
          <!--2124974 = Cat:-->
          <option value="2124974" >&nbsp;&nbsp;Greek</option>
        
          
          <!--2124982 = Cat:-->
          <option value="2124982" >&nbsp;&nbsp;Hot Dogs</option>
        
          
          <!--2124973 = Cat:-->
          <option value="2124973" >&nbsp;&nbsp;Ice Cream</option>
        
          
          <!--2124957 = Cat:-->
          <option value="2124957" >&nbsp;&nbsp;Indian</option>
        
          
          <!--2124963 = Cat:-->
          <option value="2124963" >&nbsp;&nbsp;Irish</option>
        
          
          <!--2124952 = Cat:-->
          <option value="2124952" >&nbsp;&nbsp;Italian</option>
        
          
          <!--2124959 = Cat:-->
          <option value="2124959" >&nbsp;&nbsp;Japanese</option>
        
          
          <!--2124983 = Cat:-->
          <option value="2124983" >&nbsp;&nbsp;Korean</option>
        
          
          <!--2125703 = Cat:-->
          <option value="2125703" >&nbsp;&nbsp;Latin American</option>
        
          
          <!--2124956 = Cat:-->
          <option value="2124956" >&nbsp;&nbsp;Mediterranean</option>
        
          
          <!--2124958 = Cat:-->
          <option value="2124958" >&nbsp;&nbsp;Mexican</option>
        
          
          <!--2124972 = Cat:-->
          <option value="2124972" >&nbsp;&nbsp;Middle Eastern</option>
        
          
          <!--2124941 = Cat:-->
          <option value="2124941" >&nbsp;&nbsp;Modern American</option>
        
          
          <!--2124969 = Cat:-->
          <option value="2124969" >&nbsp;&nbsp;Notable Wine List</option>
        
          
          <!--2124943 = Cat:-->
          <option value="2124943" >&nbsp;&nbsp;Pizza</option>
        
          
          <!--2124950 = Cat:-->
          <option value="2124950" >&nbsp;&nbsp;Sandwiches</option>
        
          
          <!--2124945 = Cat:-->
          <option value="2124945" >&nbsp;&nbsp;Seafood</option>
        
          
          <!--2124962 = Cat:-->
          <option value="2124962" >&nbsp;&nbsp;Smoothies</option>
        
          
          <!--2125717 = Cat:-->
          <option value="2125717" >&nbsp;&nbsp;Soups</option>
        
          
          <!--2124951 = Cat:-->
          <option value="2124951" >&nbsp;&nbsp;Southwestern and Soul</option>
        
          
          <!--2124970 = Cat:-->
          <option value="2124970" >&nbsp;&nbsp;Spanish</option>
        
          
          <!--2124937 = Cat:-->
          <option value="2124937" >&nbsp;&nbsp;Steakhouse</option>
        
          
          <!--2124960 = Cat:-->
          <option value="2124960" >&nbsp;&nbsp;Sushi</option>
        
          
          <!--2124980 = Cat:-->
          <option value="2124980" >&nbsp;&nbsp;Tapas</option>
        
          
          <!--2124975 = Cat:-->
          <option value="2124975" >&nbsp;&nbsp;Tex-Mex</option>
        
          
          <!--2124964 = Cat:-->
          <option value="2124964" >&nbsp;&nbsp;Thai</option>
        
          
          <!--2124946 = Cat:-->
          <option value="2124946" >&nbsp;&nbsp;Vegetarian</option>
        
          
          <!--2124942 = Cat:-->
          <option value="2124942" >&nbsp;&nbsp;Wine Bar</option>
        
          
         <!--2125008 in Sec:-->
            
              <option value="2125008">FOOD &amp; DRINK</option>
            
          
          <!--2125066 = Cat:-->
          <option value="2125066" >&nbsp;&nbsp;Bakeries</option>
        
          
          <!--2125067 = Cat:-->
          <option value="2125067" >&nbsp;&nbsp;Beverages</option>
        
          
          <!--2125068 = Cat:-->
          <option value="2125068" >&nbsp;&nbsp;Breweries</option>
        
          
          <!--2125069 = Cat:-->
          <option value="2125069" >&nbsp;&nbsp;Catering</option>
        
          
          <!--2125070 = Cat:-->
          <option value="2125070" >&nbsp;&nbsp;Coffee &amp; Tea</option>
        
          
          <!--2148790 = Cat:-->
          <option value="2148790" >&nbsp;&nbsp;Distilleries</option>
        
          
          <!--2125071 = Cat:-->
          <option value="2125071" >&nbsp;&nbsp;Farm Markets &amp; Natural Food Stores</option>
        
          
          <!--2125072 = Cat:-->
          <option value="2125072" >&nbsp;&nbsp;Farms</option>
        
          
          <!--2125218 = Cat:-->
          <option value="2125218" >&nbsp;&nbsp;Food &amp; Drink Organizations</option>
        
          
          <!--2125073 = Cat:-->
          <option value="2125073" >&nbsp;&nbsp;Italian Specialty Products</option>
        
          
          <!--2125074 = Cat:-->
          <option value="2125074" >&nbsp;&nbsp;Snacks</option>
        
          
          <!--2125075 = Cat:-->
          <option value="2125075" >&nbsp;&nbsp;Specialty Food Shops</option>
        
          
          <!--2125076 = Cat:-->
          <option value="2125076" >&nbsp;&nbsp;Supermarkets</option>
        
          
          <!--2125077 = Cat:-->
          <option value="2125077" >&nbsp;&nbsp;Wine &amp; Liquor</option>
        
          
          <!--2125078 = Cat:-->
          <option value="2125078" >&nbsp;&nbsp;Wineries</option>
        
          
         <!--2125010 in Sec:-->
            
              <option value="2125010">CULTURE &amp; ENTERTAINMENT</option>
            
          
          <!--2125023 = Cat:-->
          <option value="2125023" >&nbsp;&nbsp;Art Centers</option>
        
          
          <!--2125024 = Cat:-->
          <option value="2125024" >&nbsp;&nbsp;Art Galleries</option>
        
          
          <!--2125026 = Cat:-->
          <option value="2125026" >&nbsp;&nbsp;Art Instruction</option>
        
          
          <!--2125027 = Cat:-->
          <option value="2125027" >&nbsp;&nbsp;Art Supplies</option>
        
          
          <!--2125028 = Cat:-->
          <option value="2125028" >&nbsp;&nbsp;Artisans</option>
        
          
          <!--2125029 = Cat:-->
          <option value="2125029" >&nbsp;&nbsp;Book Publishers</option>
        
          
          <!--2125030 = Cat:-->
          <option value="2125030" >&nbsp;&nbsp;Bookstores</option>
        
          
          <!--2125031 = Cat:-->
          <option value="2125031" >&nbsp;&nbsp;Broadcasting</option>
        
          
          <!--2125032 = Cat:-->
          <option value="2125032" >&nbsp;&nbsp;Cinemas</option>
        
          
          <!--2125033 = Cat:-->
          <option value="2125033" >&nbsp;&nbsp;Comedy Club</option>
        
          
          <!--2125034 = Cat:-->
          <option value="2125034" >&nbsp;&nbsp;Community &amp; Recreation Centers</option>
        
          
          <!--2125035 = Cat:-->
          <option value="2125035" >&nbsp;&nbsp;Cultural Centers</option>
        
          
          <!--2125045 = Cat:-->
          <option value="2125045" >&nbsp;&nbsp;Culture &amp; Entertainment Organizations</option>
        
          
          <!--2125036 = Cat:-->
          <option value="2125036" >&nbsp;&nbsp;Dance Centers</option>
        
          
          <!--2125037 = Cat:-->
          <option value="2125037" >&nbsp;&nbsp;Dance Instruction</option>
        
          
          <!--2125038 = Cat:-->
          <option value="2125038" >&nbsp;&nbsp;Dating Services</option>
        
          
          <!--2125039 = Cat:-->
          <option value="2125039" >&nbsp;&nbsp;DJ Services</option>
        
          
          <!--2152928 = Cat:-->
          <option value="2152928" >&nbsp;&nbsp;eBook Publishers</option>
        
          
          <!--2125040 = Cat:-->
          <option value="2125040" >&nbsp;&nbsp;Golfing</option>
        
          
          <!--2125041 = Cat:-->
          <option value="2125041" >&nbsp;&nbsp;Historic Sites</option>
        
          
          <!--2125042 = Cat:-->
          <option value="2125042" >&nbsp;&nbsp;Libraries</option>
        
          
          <!--2125043 = Cat:-->
          <option value="2125043" >&nbsp;&nbsp;Museums</option>
        
          
          <!--2125044 = Cat:-->
          <option value="2125044" >&nbsp;&nbsp;Music Venues</option>
        
          
          <!--2125046 = Cat:-->
          <option value="2125046" >&nbsp;&nbsp;Photography</option>
        
          
          <!--2125047 = Cat:-->
          <option value="2125047" >&nbsp;&nbsp;Pottery Lessons</option>
        
          
          <!--2125048 = Cat:-->
          <option value="2125048" >&nbsp;&nbsp;Stadiums</option>
        
          
          <!--2125049 = Cat:-->
          <option value="2125049" >&nbsp;&nbsp;Theaters</option>
        
          
          <!--2125050 = Cat:-->
          <option value="2125050" >&nbsp;&nbsp;Tourism Agencies</option>
        
          
          <!--2125051 = Cat:-->
          <option value="2125051" >&nbsp;&nbsp;Travel Agencies</option>
        
          
          <!--2125052 = Cat:-->
          <option value="2125052" >&nbsp;&nbsp;Weddings</option>
        
          
         <!--2125017 in Sec:-->
            
              <option value="2125017">SHOPPING</option>
            
          
          <!--2125220 = Cat:-->
          <option value="2125220" >&nbsp;&nbsp;Antiques Shops</option>
        
          
          <!--2125151 = Cat:-->
          <option value="2125151" >&nbsp;&nbsp;Audio &amp; Video Supply/Services</option>
        
          
          <!--2125152 = Cat:-->
          <option value="2125152" >&nbsp;&nbsp;Clothing &amp; Accessories</option>
        
          
          <!--2125153 = Cat:-->
          <option value="2125153" >&nbsp;&nbsp;Consignment Shops</option>
        
          
          <!--2125154 = Cat:-->
          <option value="2125154" >&nbsp;&nbsp;Electronics</option>
        
          
          <!--2127664 = Cat:-->
          <option value="2127664" >&nbsp;&nbsp;Fine Art</option>
        
          
          <!--2125155 = Cat:-->
          <option value="2125155" >&nbsp;&nbsp;Footwear</option>
        
          
          <!--2125711 = Cat:-->
          <option value="2125711" >&nbsp;&nbsp;Gifts</option>
        
          
          <!--2125150 = Cat:-->
          <option value="2125150" >&nbsp;&nbsp;Jewelry</option>
        
          
          <!--2125156 = Cat:-->
          <option value="2125156" >&nbsp;&nbsp;Malls</option>
        
          
          <!--2125157 = Cat:-->
          <option value="2125157" >&nbsp;&nbsp;Maternity</option>
        
          
          <!--2125158 = Cat:-->
          <option value="2125158" >&nbsp;&nbsp;Music Store</option>
        
          
          <!--2125159 = Cat:-->
          <option value="2125159" >&nbsp;&nbsp;Musical Instruments</option>
        
          
          <!--2125160 = Cat:-->
          <option value="2125160" >&nbsp;&nbsp;Toys &amp; Games</option>
        
          
         <!--2125012 in Sec:-->
            
              <option value="2125012">HOUSE &amp; HOME</option>
            
          
          <!--2125079 = Cat:-->
          <option value="2125079" >&nbsp;&nbsp;Alternative Energy</option>
        
          
          <!--2125080 = Cat:-->
          <option value="2125080" >&nbsp;&nbsp;Antiques</option>
        
          
          <!--2125081 = Cat:-->
          <option value="2125081" >&nbsp;&nbsp;Appliances</option>
        
          
          <!--2125082 = Cat:-->
          <option value="2125082" >&nbsp;&nbsp;Architecture</option>
        
          
          <!--2125083 = Cat:-->
          <option value="2125083" >&nbsp;&nbsp;Building Services &amp; Supplies</option>
        
          
          <!--2125084 = Cat:-->
          <option value="2125084" >&nbsp;&nbsp;Gardening &amp; Garden Supplies</option>
        
          
          <!--2125085 = Cat:-->
          <option value="2125085" >&nbsp;&nbsp;Home Furnishings &amp; Decor</option>
        
          
          <!--2125086 = Cat:-->
          <option value="2125086" >&nbsp;&nbsp;Home Improvement</option>
        
          
          <!--2125087 = Cat:-->
          <option value="2125087" >&nbsp;&nbsp;Interior Design</option>
        
          
          <!--2125088 = Cat:-->
          <option value="2125088" >&nbsp;&nbsp;Kitchenwares</option>
        
          
          <!--2125089 = Cat:-->
          <option value="2125089" >&nbsp;&nbsp;Landscaping</option>
        
          
          <!--2125090 = Cat:-->
          <option value="2125090" >&nbsp;&nbsp;Moving &amp; Storage</option>
        
          
          <!--2125091 = Cat:-->
          <option value="2125091" >&nbsp;&nbsp;Picture Framing</option>
        
          
          <!--2125092 = Cat:-->
          <option value="2125092" >&nbsp;&nbsp;Pools &amp; Spas</option>
        
          
          <!--2125093 = Cat:-->
          <option value="2125093" >&nbsp;&nbsp;Real Estate</option>
        
          
          <!--2125094 = Cat:-->
          <option value="2125094" >&nbsp;&nbsp;Restoration</option>
        
          
          <!--2125095 = Cat:-->
          <option value="2125095" >&nbsp;&nbsp;Retirement Communities</option>
        
          
          <!--2125096 = Cat:-->
          <option value="2125096" >&nbsp;&nbsp;Stained Glass</option>
        
          
          <!--2125097 = Cat:-->
          <option value="2125097" >&nbsp;&nbsp;Sunrooms</option>
        
          
          <!--2125098 = Cat:-->
          <option value="2125098" >&nbsp;&nbsp;Utilities</option>
        
          
          <!--2125099 = Cat:-->
          <option value="2125099" >&nbsp;&nbsp;Welders</option>
        
          
         <!--2125016 in Sec:-->
            
              <option value="2125016">SERVICES</option>
            
          
          <!--2125123 = Cat:-->
          <option value="2125123" >&nbsp;&nbsp;Airports</option>
        
          
          <!--2125124 = Cat:-->
          <option value="2125124" >&nbsp;&nbsp;Auto Sales &amp; Services</option>
        
          
          <!--2125125 = Cat:-->
          <option value="2125125" >&nbsp;&nbsp;Banks</option>
        
          
          <!--2125126 = Cat:-->
          <option value="2125126" >&nbsp;&nbsp;Beauty Supply</option>
        
          
          <!--2125127 = Cat:-->
          <option value="2125127" >&nbsp;&nbsp;Bookkeeping</option>
        
          
          <!--2125128 = Cat:-->
          <option value="2125128" >&nbsp;&nbsp;Chambers of Commerce</option>
        
          
          <!--2125129 = Cat:-->
          <option value="2125129" >&nbsp;&nbsp;Cleaning Services</option>
        
          
          <!--2125130 = Cat:-->
          <option value="2125130" >&nbsp;&nbsp;Computer Services</option>
        
          
          <!--2125131 = Cat:-->
          <option value="2125131" >&nbsp;&nbsp;Consulting Services</option>
        
          
          <!--2125132 = Cat:-->
          <option value="2125132" >&nbsp;&nbsp;Financial Advisors</option>
        
          
          <!--2125133 = Cat:-->
          <option value="2125133" >&nbsp;&nbsp;Firehouses</option>
        
          
          <!--2125134 = Cat:-->
          <option value="2125134" >&nbsp;&nbsp;Florists</option>
        
          
          <!--2125135 = Cat:-->
          <option value="2125135" >&nbsp;&nbsp;Graphic Design</option>
        
          
          <!--2125136 = Cat:-->
          <option value="2125136" >&nbsp;&nbsp;Insurance</option>
        
          
          <!--2125137 = Cat:-->
          <option value="2125137" >&nbsp;&nbsp;Internet Services</option>
        
          
          <!--2125138 = Cat:-->
          <option value="2125138" >&nbsp;&nbsp;Lawyers &amp; Mediators</option>
        
          
          <!--2125139 = Cat:-->
          <option value="2125139" >&nbsp;&nbsp;Laywers &amp; Mediators</option>
        
          
          <!--2125140 = Cat:-->
          <option value="2125140" >&nbsp;&nbsp;Limousines</option>
        
          
          <!--2125141 = Cat:-->
          <option value="2125141" >&nbsp;&nbsp;Marketing</option>
        
          
          <!--2125142 = Cat:-->
          <option value="2125142" >&nbsp;&nbsp;Networking</option>
        
          
          <!--2125143 = Cat:-->
          <option value="2125143" >&nbsp;&nbsp;Office Building</option>
        
          
          <!--2125144 = Cat:-->
          <option value="2125144" >&nbsp;&nbsp;Printing Services</option>
        
          
          <!--2125145 = Cat:-->
          <option value="2125145" >&nbsp;&nbsp;Tailors</option>
        
          
          <!--2125146 = Cat:-->
          <option value="2125146" >&nbsp;&nbsp;Tattoos</option>
        
          
          <!--2125147 = Cat:-->
          <option value="2125147" >&nbsp;&nbsp;Technology Consultants</option>
        
          
          <!--2125148 = Cat:-->
          <option value="2125148" >&nbsp;&nbsp;Transportation</option>
        
          
          <!--2125149 = Cat:-->
          <option value="2125149" >&nbsp;&nbsp;Writing Services</option>
        
          
         <!--2125019 in Sec:-->
            
              <option value="2125019">WELLNESS</option>
            
          
          <!--2125172 = Cat:-->
          <option value="2125172" >&nbsp;&nbsp;Accessable Living</option>
        
          
          <!--2125173 = Cat:-->
          <option value="2125173" >&nbsp;&nbsp;Acupuncture</option>
        
          
          <!--2125174 = Cat:-->
          <option value="2125174" >&nbsp;&nbsp;Apothecaries</option>
        
          
          <!--2125175 = Cat:-->
          <option value="2125175" >&nbsp;&nbsp;Aromatherapy</option>
        
          
          <!--2125176 = Cat:-->
          <option value="2125176" >&nbsp;&nbsp;Body &amp; Skin Care</option>
        
          
          <!--2125177 = Cat:-->
          <option value="2125177" >&nbsp;&nbsp;Body-Centered Therapy</option>
        
          
          <!--2125178 = Cat:-->
          <option value="2125178" >&nbsp;&nbsp;Chiropractic</option>
        
          
          <!--2125179 = Cat:-->
          <option value="2125179" >&nbsp;&nbsp;Colon Health Care</option>
        
          
          <!--2125180 = Cat:-->
          <option value="2125180" >&nbsp;&nbsp;Cosmetic &amp; Plastic Surgery</option>
        
          
          <!--2125181 = Cat:-->
          <option value="2125181" >&nbsp;&nbsp;Counseling</option>
        
          
          <!--2125182 = Cat:-->
          <option value="2125182" >&nbsp;&nbsp;Dentistry &amp; Orthodontics</option>
        
          
          <!--2125183 = Cat:-->
          <option value="2125183" >&nbsp;&nbsp;Energy Healing</option>
        
          
          <!--2125184 = Cat:-->
          <option value="2125184" >&nbsp;&nbsp;Fitness Centers</option>
        
          
          <!--2125185 = Cat:-->
          <option value="2125185" >&nbsp;&nbsp;Fitness Trainers</option>
        
          
          <!--2125186 = Cat:-->
          <option value="2125186" >&nbsp;&nbsp;Hair Salons</option>
        
          
          <!--2125187 = Cat:-->
          <option value="2125187" >&nbsp;&nbsp;Healing Centers</option>
        
          
          <!--2125188 = Cat:-->
          <option value="2125188" >&nbsp;&nbsp;Herbal Medicine &amp; Nutrition</option>
        
          
          <!--2125189 = Cat:-->
          <option value="2125189" >&nbsp;&nbsp;Holistic Health</option>
        
          
          <!--2125190 = Cat:-->
          <option value="2125190" >&nbsp;&nbsp;Homeopathy</option>
        
          
          <!--2125191 = Cat:-->
          <option value="2125191" >&nbsp;&nbsp;Hospitals</option>
        
          
          <!--2125192 = Cat:-->
          <option value="2125192" >&nbsp;&nbsp;Hypnosis</option>
        
          
          <!--2125193 = Cat:-->
          <option value="2125193" >&nbsp;&nbsp;Integrated Kabbalistic Healing</option>
        
          
          <!--2125221 = Cat:-->
          <option value="2125221" >&nbsp;&nbsp;Martial Arts</option>
        
          
          <!--2125194 = Cat:-->
          <option value="2125194" >&nbsp;&nbsp;Massage Therapy</option>
        
          
          <!--2125195 = Cat:-->
          <option value="2125195" >&nbsp;&nbsp;Meditation</option>
        
          
          <!--2125196 = Cat:-->
          <option value="2125196" >&nbsp;&nbsp;Midwifery</option>
        
          
          <!--2125197 = Cat:-->
          <option value="2125197" >&nbsp;&nbsp;Naturopathic Medicine</option>
        
          
          <!--2125198 = Cat:-->
          <option value="2125198" >&nbsp;&nbsp;Nutrition</option>
        
          
          <!--2125199 = Cat:-->
          <option value="2125199" >&nbsp;&nbsp;Nutrition Counseling</option>
        
          
          <!--2125200 = Cat:-->
          <option value="2125200" >&nbsp;&nbsp;Optometrists</option>
        
          
          <!--2125201 = Cat:-->
          <option value="2125201" >&nbsp;&nbsp;Osteopathy</option>
        
          
          <!--2125202 = Cat:-->
          <option value="2125202" >&nbsp;&nbsp;Pharmacies</option>
        
          
          <!--2125203 = Cat:-->
          <option value="2125203" >&nbsp;&nbsp;Physical Therapy</option>
        
          
          <!--2125204 = Cat:-->
          <option value="2125204" >&nbsp;&nbsp;Physicians</option>
        
          
          <!--2125205 = Cat:-->
          <option value="2125205" >&nbsp;&nbsp;Pilates</option>
        
          
          <!--2125206 = Cat:-->
          <option value="2125206" >&nbsp;&nbsp;Psychologists</option>
        
          
          <!--2125207 = Cat:-->
          <option value="2125207" >&nbsp;&nbsp;Psychotherapy</option>
        
          
          <!--2125208 = Cat:-->
          <option value="2125208" >&nbsp;&nbsp;Radiology</option>
        
          
          <!--2125209 = Cat:-->
          <option value="2125209" >&nbsp;&nbsp;Reflexology</option>
        
          
          <!--2125210 = Cat:-->
          <option value="2125210" >&nbsp;&nbsp;Residential Care</option>
        
          
          <!--2125211 = Cat:-->
          <option value="2125211" >&nbsp;&nbsp;Resorts &amp; Spas</option>
        
          
          <!--2125212 = Cat:-->
          <option value="2125212" >&nbsp;&nbsp;Retreat Centers</option>
        
          
          <!--2125213 = Cat:-->
          <option value="2125213" >&nbsp;&nbsp;Structural Integration</option>
        
          
          <!--2125214 = Cat:-->
          <option value="2125214" >&nbsp;&nbsp;Thermography</option>
        
          
          <!--2125215 = Cat:-->
          <option value="2125215" >&nbsp;&nbsp;Zumba</option>
        
          
         <!--2125011 in Sec:-->
            
              <option value="2125011">EDUCATION DIRECTORY</option>
            
          
          <!--2125053 = Cat:-->
          <option value="2125053" >&nbsp;&nbsp;Agriculture</option>
        
          
          <!--2125054 = Cat:-->
          <option value="2125054" >&nbsp;&nbsp;Crafts</option>
        
          
          <!--2149241 = Cat:-->
          <option value="2149241" >&nbsp;&nbsp;Education Almanac</option>
        
          
          <!--2125055 = Cat:-->
          <option value="2125055" >&nbsp;&nbsp;Environmental</option>
        
          
          <!--2125056 = Cat:-->
          <option value="2125056" >&nbsp;&nbsp;Literary</option>
        
          
          <!--2125057 = Cat:-->
          <option value="2125057" >&nbsp;&nbsp;Music</option>
        
          
          <!--2125058 = Cat:-->
          <option value="2125058" >&nbsp;&nbsp;Music Lessons</option>
        
          
          <!--2125216 = Cat:-->
          <option value="2125216" >&nbsp;&nbsp;Pottery</option>
        
          
          <!--2125059 = Cat:-->
          <option value="2125059" >&nbsp;&nbsp;Psychodrama</option>
        
          
          <!--2125060 = Cat:-->
          <option value="2125060" >&nbsp;&nbsp;Schools</option>
        
          
          <!--2125061 = Cat:-->
          <option value="2125061" >&nbsp;&nbsp;Summer Camps</option>
        
          
          <!--2125062 = Cat:-->
          <option value="2125062" >&nbsp;&nbsp;Sustainability</option>
        
          
          <!--2125063 = Cat:-->
          <option value="2125063" >&nbsp;&nbsp;Swim Lessons</option>
        
          
          <!--2289497 = Cat:-->
          <option value="2289497" >&nbsp;&nbsp;Tutoring</option>
        
          
          <!--2125064 = Cat:-->
          <option value="2125064" >&nbsp;&nbsp;Yoga</option>
        
          
          <!--2125065 = Cat:-->
          <option value="2125065" >&nbsp;&nbsp;Youth Classes</option>
        
          
         <!--2125013 in Sec:-->
            
              <option value="2125013">LODGING</option>
            
          
          <!--2125100 = Cat:-->
          <option value="2125100" >&nbsp;&nbsp;Accommodations</option>
        
          
         <!--2125015 in Sec:-->
            
              <option value="2125015">PETS &amp; ANIMALS</option>
            
          
          <!--2125117 = Cat:-->
          <option value="2125117" >&nbsp;&nbsp;Animal Sanctuaries</option>
        
          
          <!--2125118 = Cat:-->
          <option value="2125118" >&nbsp;&nbsp;Grooming</option>
        
          
          <!--2125119 = Cat:-->
          <option value="2125119" >&nbsp;&nbsp;Pet Services &amp; Supplies</option>
        
          
          <!--2125120 = Cat:-->
          <option value="2125120" >&nbsp;&nbsp;Portraits</option>
        
          
          <!--2125121 = Cat:-->
          <option value="2125121" >&nbsp;&nbsp;Stables</option>
        
          
          <!--2125122 = Cat:-->
          <option value="2125122" >&nbsp;&nbsp;Veterinary Care</option>
        
          
         <!--2300504 in Sec:-->
            
              <option value="2300504">CHRONOGRAM GUIDE</option>
            
          
          <!--2300507 = Cat:-->
          <option value="2300507" >&nbsp;&nbsp;Health and Wellness Guide</option>
        
          
          <!--2306057 = Cat:-->
          <option value="2306057" >&nbsp;&nbsp;Homes, Building &amp; Gardens Guide</option>
        
          
          <!--2312109 = Cat:-->
          <option value="2312109" >&nbsp;&nbsp;Nightlife and Entertainment Guide</option>
        
          
          <!--2316837 = Cat:-->
          <option value="2316837" >&nbsp;&nbsp;Restaurant Guide</option>
        
          
         <!--2125014 in Sec:-->
            
              <option value="2125014">OUTDOORS &amp; RECREATION</option>
            
          
          <!--2125103 = Cat:-->
          <option value="2125103" >&nbsp;&nbsp;Bicycle Sales</option>
        
          
          <!--2125104 = Cat:-->
          <option value="2125104" >&nbsp;&nbsp;Camps</option>
        
          
          <!--2125105 = Cat:-->
          <option value="2125105" >&nbsp;&nbsp;Country Club</option>
        
          
          <!--2125106 = Cat:-->
          <option value="2125106" >&nbsp;&nbsp;Cruises</option>
        
          
          <!--2125107 = Cat:-->
          <option value="2125107" >&nbsp;&nbsp;Equestrian Services</option>
        
          
          <!--2125219 = Cat:-->
          <option value="2125219" >&nbsp;&nbsp;Golf Courses</option>
        
          
          <!--2125108 = Cat:-->
          <option value="2125108" >&nbsp;&nbsp;Marina</option>
        
          
          <!--2125109 = Cat:-->
          <option value="2125109" >&nbsp;&nbsp;Martial Arts Lessons</option>
        
          
          <!--2125101 = Cat:-->
          <option value="2125101" >&nbsp;&nbsp;Nature Center</option>
        
          
          <!--2125217 = Cat:-->
          <option value="2125217" >&nbsp;&nbsp;Outdoor &amp; Recreation Organizations</option>
        
          
          <!--2125110 = Cat:-->
          <option value="2125110" >&nbsp;&nbsp;Outfitters</option>
        
          
          <!--2125111 = Cat:-->
          <option value="2125111" >&nbsp;&nbsp;Parks</option>
        
          
          <!--2125112 = Cat:-->
          <option value="2125112" >&nbsp;&nbsp;Recreation</option>
        
          
          <!--2125113 = Cat:-->
          <option value="2125113" >&nbsp;&nbsp;Recreation Centers</option>
        
          
          <!--2125114 = Cat:-->
          <option value="2125114" >&nbsp;&nbsp;Sailing</option>
        
          
          <!--2125102 = Cat:-->
          <option value="2125102" >&nbsp;&nbsp;Skiing</option>
        
          
          <!--2125115 = Cat:-->
          <option value="2125115" >&nbsp;&nbsp;Tennis Clubs</option>
        
          
          <!--2125116 = Cat:-->
          <option value="2125116" >&nbsp;&nbsp;Tubing</option>
        
          
         <!--2125018 in Sec:-->
            
              <option value="2125018">SPIRITUALITY</option>
            
          
          <!--2125161 = Cat:-->
          <option value="2125161" >&nbsp;&nbsp;Buddist Center</option>
        
          
          <!--2125162 = Cat:-->
          <option value="2125162" >&nbsp;&nbsp;Communities</option>
        
          
          <!--2125163 = Cat:-->
          <option value="2125163" >&nbsp;&nbsp;Healing</option>
        
          
          <!--2125164 = Cat:-->
          <option value="2125164" >&nbsp;&nbsp;Holistic Centers</option>
        
          
          <!--2125165 = Cat:-->
          <option value="2125165" >&nbsp;&nbsp;Interfaith Ministers</option>
        
          
          <!--2125166 = Cat:-->
          <option value="2125166" >&nbsp;&nbsp;Monasteries</option>
        
          
          <!--2125167 = Cat:-->
          <option value="2125167" >&nbsp;&nbsp;Places of Worship</option>
        
          
          <!--2125168 = Cat:-->
          <option value="2125168" >&nbsp;&nbsp;Psychics</option>
        
          
          <!--2125169 = Cat:-->
          <option value="2125169" >&nbsp;&nbsp;Societies</option>
        
          
          <!--2125170 = Cat:-->
          <option value="2125170" >&nbsp;&nbsp;Tarot</option>
        
          
          <!--2125171 = Cat:-->
          <option value="2125171" >&nbsp;&nbsp;Workshops</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Regions-</option>
    
      
        
          <option value="2125229" >DUTCHESS COUNTY</option>
        
        <option value="2125304" >&nbsp;&nbsp;Amenia</option>
      
        
        <option value="2125283" >&nbsp;&nbsp;Annandale-on-Hudson</option>
      
        
        <option value="2125285" >&nbsp;&nbsp;Beacon</option>
      
        
        <option value="2125306" >&nbsp;&nbsp;Clinton Corners</option>
      
        
        <option value="2125698" >&nbsp;&nbsp;Dover Plains</option>
      
        
        <option value="2125301" >&nbsp;&nbsp;Fairview</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Fishkill</option>
      
        
        <option value="2125311" >&nbsp;&nbsp;Glenham</option>
      
        
        <option value="2125297" >&nbsp;&nbsp;Hopewell Junction</option>
      
        
        <option value="2125296" >&nbsp;&nbsp;Hyde Park</option>
      
        
        <option value="2125303" >&nbsp;&nbsp;LaGrange</option>
      
        
        <option value="2125291" >&nbsp;&nbsp;LaGrangeville</option>
      
        
        <option value="2125294" >&nbsp;&nbsp;Millbrook</option>
      
        
        <option value="2125292" >&nbsp;&nbsp;Millerton</option>
      
        
        <option value="2125288" >&nbsp;&nbsp;Pawling</option>
      
        
        <option value="2125305" >&nbsp;&nbsp;Pine Plains</option>
      
        
        <option value="2125307" >&nbsp;&nbsp;Pleasant Valley</option>
      
        
        <option value="2125308" >&nbsp;&nbsp;Poughkeepsie</option>
      
        
        <option value="2125697" >&nbsp;&nbsp;Poughquag</option>
      
        
        <option value="2125290" >&nbsp;&nbsp;Red Hook</option>
      
        
        <option value="2125710" >&nbsp;&nbsp;Red Oak Mills</option>
      
        
        <option value="2125289" >&nbsp;&nbsp;Rhinebeck</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Rhinecliff</option>
      
        
        <option value="2125699" >&nbsp;&nbsp;Salt Point</option>
      
        
        <option value="2125300" >&nbsp;&nbsp;Staatsburg</option>
      
        
        <option value="2125309" >&nbsp;&nbsp;Stanfordville</option>
      
        
        <option value="2125302" >&nbsp;&nbsp;Stormville</option>
      
        
        <option value="2125293" >&nbsp;&nbsp;Tivoli</option>
      
        
        <option value="2125299" >&nbsp;&nbsp;Verbank</option>
      
        
        <option value="2125286" >&nbsp;&nbsp;Wappingers Falls</option>
      
        
        <option value="2125597" >&nbsp;&nbsp;Wingdale</option>
      
        
        <option value="2180253" >&nbsp;&nbsp;Arlington</option>
      
        
          <option value="2125236" >ULSTER COUNTY</option>
        
        <option value="2125397" >&nbsp;&nbsp;Accord</option>
      
        
        <option value="2125396" >&nbsp;&nbsp;Ashokan</option>
      
        
        <option value="2125408" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="2125395" >&nbsp;&nbsp;Boiceville</option>
      
        
        <option value="2125409" >&nbsp;&nbsp;Clintondale</option>
      
        
        <option value="2133455" >&nbsp;&nbsp;Cragsmoor</option>
      
        
        <option value="2125419" >&nbsp;&nbsp;Eddyville</option>
      
        
        <option value="2125390" >&nbsp;&nbsp;Ellenville</option>
      
        
        <option value="2125412" >&nbsp;&nbsp;Esopus</option>
      
        
        <option value="2125393" >&nbsp;&nbsp;Gardiner</option>
      
        
        <option value="2125392" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2125383" >&nbsp;&nbsp;Highland</option>
      
        
        <option value="2125382" >&nbsp;&nbsp;Highmount</option>
      
        
        <option value="2125389" >&nbsp;&nbsp;Hurley</option>
      
        
        <option value="2125405" >&nbsp;&nbsp;Kerhonkson</option>
      
        
        <option value="2125380" >&nbsp;&nbsp;Kingston</option>
      
        
        <option value="2125707" >&nbsp;&nbsp;Krumville</option>
      
        
        <option value="2125398" >&nbsp;&nbsp;Lake Katrine</option>
      
        
        <option value="2125404" >&nbsp;&nbsp;Marlboro</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Milton</option>
      
        
        <option value="2125403" >&nbsp;&nbsp;Modena</option>
      
        
        <option value="2125391" >&nbsp;&nbsp;Mount Tremper</option>
      
        
        <option value="2125385" >&nbsp;&nbsp;New Paltz</option>
      
        
        <option value="2125379" >&nbsp;&nbsp;Olivebridge</option>
      
        
        <option value="2125241" >&nbsp;&nbsp;Phoenicia</option>
      
        
        <option value="2125400" >&nbsp;&nbsp;Pine Hill</option>
      
        
        <option value="2125413" >&nbsp;&nbsp;Plattekill</option>
      
        
        <option value="2125399" >&nbsp;&nbsp;Port Ewen</option>
      
        
        <option value="2125384" >&nbsp;&nbsp;Rosendale</option>
      
        
        <option value="2125387" >&nbsp;&nbsp;Saugerties</option>
      
        
        <option value="2125394" >&nbsp;&nbsp;Shady</option>
      
        
        <option value="2125407" >&nbsp;&nbsp;Shokan</option>
      
        
        <option value="2125388" >&nbsp;&nbsp;Stone Ridge</option>
      
        
        <option value="2125701" >&nbsp;&nbsp;Tannersville</option>
      
        
        <option value="2125410" >&nbsp;&nbsp;Tillson</option>
      
        
        <option value="2125406" >&nbsp;&nbsp;Ulster Park</option>
      
        
        <option value="2133456" >&nbsp;&nbsp;Walker Valley</option>
      
        
        <option value="2125386" >&nbsp;&nbsp;Wallkill</option>
      
        
        <option value="2125417" >&nbsp;&nbsp;West Hurley</option>
      
        
        <option value="2125401" >&nbsp;&nbsp;West Park</option>
      
        
        <option value="2125402" >&nbsp;&nbsp;West Shokan</option>
      
        
        <option value="2125414" >&nbsp;&nbsp;Willow</option>
      
        
        <option value="2125381" >&nbsp;&nbsp;Woodstock</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125330" >&nbsp;&nbsp;Falls Village</option>
      
        
        <option value="2184028" >&nbsp;&nbsp;Goshen</option>
      
        
          <option value="2367741" >FAIRFIELD</option>
        
        <option value="2291387" >&nbsp;&nbsp;Greenwich</option>
      
        
          <option value="2125231" >LITCHFIELD COUNTY</option>
        
        <option value="2125324" >&nbsp;&nbsp;Kent</option>
      
        
        <option value="2125326" >&nbsp;&nbsp;Lakeville</option>
      
        
        <option value="2125328" >&nbsp;&nbsp;New Milford</option>
      
        
        <option value="2125323" >&nbsp;&nbsp;Norfolk</option>
      
        
        <option value="2344293" >&nbsp;&nbsp;Roxbury</option>
      
        
        <option value="2125325" >&nbsp;&nbsp;Salisbury</option>
      
        
        <option value="2125331" >&nbsp;&nbsp;Sharon</option>
      
        
        <option value="2125329" >&nbsp;&nbsp;Torrington</option>
      
        
        <option value="2125327" >&nbsp;&nbsp;Winsted</option>
      
        
          <option value="2125232" >ORANGE COUNTY</option>
        
        <option value="2125352" >&nbsp;&nbsp;Bear Mountain</option>
      
        
        <option value="2125704" >&nbsp;&nbsp;Campbell Hall</option>
      
        
        <option value="2125345" >&nbsp;&nbsp;Chester</option>
      
        
        <option value="2125344" >&nbsp;&nbsp;Cornwall</option>
      
        
        <option value="2125357" >&nbsp;&nbsp;Cornwall-on-Hudson</option>
      
        
        <option value="2125356" >&nbsp;&nbsp;Florida</option>
      
        
        <option value="2125348" >&nbsp;&nbsp;Goshen</option>
      
        
        <option value="2125340" >&nbsp;&nbsp;Greenwood Lake</option>
      
        
        <option value="2125349" >&nbsp;&nbsp;Highland Mills</option>
      
        
        <option value="2125334" >&nbsp;&nbsp;Middletown</option>
      
        
        <option value="2125342" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125364" >&nbsp;&nbsp;Monroe</option>
      
        
        <option value="2125339" >&nbsp;&nbsp;Montgomery</option>
      
        
        <option value="2125343" >&nbsp;&nbsp;Mountainville</option>
      
        
        <option value="2125351" >&nbsp;&nbsp;New Hampton</option>
      
        
        <option value="2125350" >&nbsp;&nbsp;New Windsor</option>
      
        
        <option value="2125240" >&nbsp;&nbsp;Newburgh</option>
      
        
        <option value="2125354" >&nbsp;&nbsp;Pine Bush</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Pine Island</option>
      
        
        <option value="2125336" >&nbsp;&nbsp;Salisbury Mills</option>
      
        
        <option value="2125335" >&nbsp;&nbsp;Sugar Loaf</option>
      
        
        <option value="2311108" >&nbsp;&nbsp;Tuxedo</option>
      
        
        <option value="2125353" >&nbsp;&nbsp;Walden</option>
      
        
        <option value="2125337" >&nbsp;&nbsp;Warwick</option>
      
        
        <option value="2125341" >&nbsp;&nbsp;Washingtonville</option>
      
        
        <option value="2125333" >&nbsp;&nbsp;West Point</option>
      
        
        <option value="2125346" >&nbsp;&nbsp;Westtown</option>
      
        
        <option value="2129829" >&nbsp;&nbsp;Rock Tavern</option>
      
        
          <option value="2125233" >PUTNAM COUNTY</option>
        
        <option value="2125361" >&nbsp;&nbsp;Brewster</option>
      
        
        <option value="2125705" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="2125359" >&nbsp;&nbsp;Cold Spring</option>
      
        
        <option value="2125358" >&nbsp;&nbsp;Garrison</option>
      
        
        <option value="2125360" >&nbsp;&nbsp;Mahopac</option>
      
        
        <option value="2125362" >&nbsp;&nbsp;Patterson</option>
      
        
          <option value="2125237" >WESTCHESTER COUNTY</option>
        
        <option value="2125708" >&nbsp;&nbsp;Armonk</option>
      
        
        <option value="2160873" >&nbsp;&nbsp;Croton</option>
      
        
        <option value="2125427" >&nbsp;&nbsp;Dobbs Ferry</option>
      
        
        <option value="2125429" >&nbsp;&nbsp;Elmsford</option>
      
        
        <option value="2125424" >&nbsp;&nbsp;Hartsdale</option>
      
        
        <option value="2125428" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2125421" >&nbsp;&nbsp;Katonah</option>
      
        
        <option value="2125422" >&nbsp;&nbsp;Mamaroneck</option>
      
        
        <option value="2125434" >&nbsp;&nbsp;Mohegan Lake</option>
      
        
        <option value="2125435" >&nbsp;&nbsp;Mount Kisco</option>
      
        
        <option value="2125709" >&nbsp;&nbsp;Mt. Vernon</option>
      
        
        <option value="2125423" >&nbsp;&nbsp;Peekskill</option>
      
        
        <option value="2125432" >&nbsp;&nbsp;Pound Ridge</option>
      
        
        <option value="2125436" >&nbsp;&nbsp;Rye</option>
      
        
        <option value="2125426" >&nbsp;&nbsp;Sleepy Hollow</option>
      
        
        <option value="2125425" >&nbsp;&nbsp;Tarrytown</option>
      
        
        <option value="2125430" >&nbsp;&nbsp;Valhalla</option>
      
        
        <option value="2125702" >&nbsp;&nbsp;White Plains</option>
      
        
        <option value="2125433" >&nbsp;&nbsp;Yorktown</option>
      
        
        <option value="2125431" >&nbsp;&nbsp;Yorktown Heights</option>
      
        
        <option value="2269091" >&nbsp;&nbsp;Hastings</option>
      
        
        <option value="2162795" >&nbsp;&nbsp;Ossining</option>
      
        
          <option value="2125230" >GREENE COUNTY</option>
        
        <option value="2125239" >&nbsp;&nbsp;Athens</option>
      
        
        <option value="2125313" >&nbsp;&nbsp;Cairo</option>
      
        
        <option value="2125315" >&nbsp;&nbsp;Catskill</option>
      
        
        <option value="2125321" >&nbsp;&nbsp;Coxsackie</option>
      
        
        <option value="2125318" >&nbsp;&nbsp;Elka Park</option>
      
        
        <option value="2125317" >&nbsp;&nbsp;Freehold</option>
      
        
        <option value="2125322" >&nbsp;&nbsp;Haines Falls</option>
      
        
        <option value="2125319" >&nbsp;&nbsp;Hannacroix</option>
      
        
        <option value="2125320" >&nbsp;&nbsp;Hunter</option>
      
        
        <option value="2125314" >&nbsp;&nbsp;Jewett</option>
      
        
        <option value="2198556" >&nbsp;&nbsp;Leeds</option>
      
        
        <option value="2165001" >&nbsp;&nbsp;Oak Hill</option>
      
        
        <option value="2178670" >&nbsp;&nbsp;Prattsville</option>
      
        
        <option value="2125316" >&nbsp;&nbsp;Windham</option>
      
        
        <option value="2223310" >&nbsp;&nbsp;Tannersville</option>
      
        
          <option value="2125227" >COLUMBIA COUNTY</option>
        
        <option value="2125274" >&nbsp;&nbsp;Ancram</option>
      
        
        <option value="2148027" >&nbsp;&nbsp;Austerlitz</option>
      
        
        <option value="2125275" >&nbsp;&nbsp;Canaan</option>
      
        
        <option value="2125265" >&nbsp;&nbsp;Chatham</option>
      
        
        <option value="2125276" >&nbsp;&nbsp;Copake</option>
      
        
        <option value="2125278" >&nbsp;&nbsp;Copake Falls</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Copake Lake</option>
      
        
        <option value="2146600" >&nbsp;&nbsp;Craryville</option>
      
        
        <option value="2125269" >&nbsp;&nbsp;Germantown</option>
      
        
        <option value="2125264" >&nbsp;&nbsp;Ghent</option>
      
        
        <option value="2125268" >&nbsp;&nbsp;Hillsdale</option>
      
        
        <option value="2125262" >&nbsp;&nbsp;Hudson</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Kinderhook</option>
      
        
        <option value="2157812" >&nbsp;&nbsp;Livingston</option>
      
        
        <option value="2125266" >&nbsp;&nbsp;New Lebanon</option>
      
        
        <option value="2125694" >&nbsp;&nbsp;Old Chatham</option>
      
        
        <option value="2125271" >&nbsp;&nbsp;Palenville</option>
      
        
        <option value="2125273" >&nbsp;&nbsp;Philmont</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Spencertown</option>
      
        
        <option value="2125272" >&nbsp;&nbsp;Valatie</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;West Taghkanic</option>
      
        
        <option value="2193470" >&nbsp;&nbsp;Claverack</option>
      
        
          <option value="2125225" >BERKSHIRE COUNTY</option>
        
        <option value="2125257" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125251" >&nbsp;&nbsp;Becket</option>
      
        
        <option value="2125253" >&nbsp;&nbsp;Great Barrington</option>
      
        
        <option value="2125258" >&nbsp;&nbsp;Lee</option>
      
        
        <option value="2125255" >&nbsp;&nbsp;Lenox</option>
      
        
        <option value="2182580" >&nbsp;&nbsp;New Marlborough</option>
      
        
        <option value="2125254" >&nbsp;&nbsp;North Adams</option>
      
        
        <option value="2125250" >&nbsp;&nbsp;Northampton</option>
      
        
        <option value="2125256" >&nbsp;&nbsp;Otis</option>
      
        
        <option value="2125252" >&nbsp;&nbsp;Pittsfield</option>
      
        
        <option value="2125249" >&nbsp;&nbsp;Sheffield</option>
      
        
        <option value="2125596" >&nbsp;&nbsp;South Egremont</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;Springfield</option>
      
        
        <option value="2125259" >&nbsp;&nbsp;Stockbridge</option>
      
        
        <option value="2125248" >&nbsp;&nbsp;Williamstown</option>
      
        
        <option value="2379630" >&nbsp;&nbsp;Tolland</option>
      
        
          <option value="2125224" >ALBANY COUNTY</option>
        
        <option value="2125242" >&nbsp;&nbsp;Albany</option>
      
        
        <option value="2269932" >&nbsp;&nbsp;Berne</option>
      
        
        <option value="2125243" >&nbsp;&nbsp;Colonie</option>
      
        
        <option value="2125245" >&nbsp;&nbsp;Delmar</option>
      
        
        <option value="2125247" >&nbsp;&nbsp;Latham</option>
      
        
        <option value="2125498" >&nbsp;&nbsp;Preston Hollow</option>
      
        
        <option value="2125246" >&nbsp;&nbsp;Rensselaerville</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Voorheesville</option>
      
        
          <option value="2125235" >SULLIVAN COUNTY</option>
        
        <option value="2125368" >&nbsp;&nbsp;Bethel</option>
      
        
        <option value="2162283" >&nbsp;&nbsp;Callicoon</option>
      
        
        <option value="2125375" >&nbsp;&nbsp;Grahamsville</option>
      
        
        <option value="2125369" >&nbsp;&nbsp;Liberty</option>
      
        
        <option value="2125377" >&nbsp;&nbsp;Livingston Manor</option>
      
        
        <option value="2125374" >&nbsp;&nbsp;Narrowsburg</option>
      
        
        <option value="2125376" >&nbsp;&nbsp;Neversink</option>
      
        
        <option value="2125373" >&nbsp;&nbsp;South Fallsburg</option>
      
        
        <option value="2125372" >&nbsp;&nbsp;Woodbourne</option>
      
        
        <option value="2125370" >&nbsp;&nbsp;Wurtsboro</option>
      
        
        <option value="2125371" >&nbsp;&nbsp;Claryville</option>
      
        
          <option value="2125234" >ROCKLAND COUNTY</option>
        
        <option value="2125367" >&nbsp;&nbsp;Chestnut Ridge</option>
      
        
        <option value="2125366" >&nbsp;&nbsp;Haverstraw</option>
      
        
        <option value="2125365" >&nbsp;&nbsp;Nyack</option>
      
        
        <option value="2125706" >&nbsp;&nbsp;Piermont</option>
      
        
        <option value="2125363" >&nbsp;&nbsp;Sparkill</option>
      
        
          <option value="2125228" >DELAWARE COUNTY</option>
        
        <option value="2125279" >&nbsp;&nbsp;Andes</option>
      
        
        <option value="2125281" >&nbsp;&nbsp;Arkville</option>
      
        
        <option value="2125712" >&nbsp;&nbsp;Delaware</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fleischmanns</option>
      
        
        <option value="2125280" >&nbsp;&nbsp;Margaretville</option>
      
        
          <option value="2125226" >BEYOND THE HUDSON VALLEY REGION</option>
        
        <option value="2125465" >&nbsp;&nbsp;Amagansett</option>
      
        
        <option value="2125442" >&nbsp;&nbsp;Amherst</option>
      
        
        <option value="2125454" >&nbsp;&nbsp;Averill Park</option>
      
        
        <option value="2125448" >&nbsp;&nbsp;Bethany</option>
      
        
        <option value="2125467" >&nbsp;&nbsp;Cambridge</option>
      
        
        <option value="2125446" >&nbsp;&nbsp;Canajoharie</option>
      
        
        <option value="2125460" >&nbsp;&nbsp;Clifton Park</option>
      
        
        <option value="2125452" >&nbsp;&nbsp;Cooperstown</option>
      
        
        <option value="2150159" >&nbsp;&nbsp;Danbury</option>
      
        
        <option value="2125441" >&nbsp;&nbsp;Elmira</option>
      
        
        <option value="2127234" >&nbsp;&nbsp;Erie</option>
      
        
        <option value="2125438" >&nbsp;&nbsp;Fort Wayne</option>
      
        
        <option value="2125440" >&nbsp;&nbsp;Franklin Lakes</option>
      
        
        <option value="2125447" >&nbsp;&nbsp;Garden City</option>
      
        
        <option value="2125444" >&nbsp;&nbsp;Kansas City</option>
      
        
        <option value="2125445" >&nbsp;&nbsp;Lebanon Valley</option>
      
        
        <option value="2125439" >&nbsp;&nbsp;Manchester Center</option>
      
        
        <option value="2125449" >&nbsp;&nbsp;New York</option>
      
        
        <option value="2125463" >&nbsp;&nbsp;Niskayuna</option>
      
        
        <option value="2125437" >&nbsp;&nbsp;Oakland</option>
      
        
        <option value="2132197" >&nbsp;&nbsp;Out of Area</option>
      
        
        <option value="2125453" >&nbsp;&nbsp;Pompton Lakes</option>
      
        
        <option value="2125451" >&nbsp;&nbsp;Redfield</option>
      
        
        <option value="2125456" >&nbsp;&nbsp;Rensselaer</option>
      
        
        <option value="2135377" >&nbsp;&nbsp;Ridgefield</option>
      
        
        <option value="2125457" >&nbsp;&nbsp;San Francisco</option>
      
        
        <option value="2125459" >&nbsp;&nbsp;Saratoga Springs</option>
      
        
        <option value="2125462" >&nbsp;&nbsp;Schenectady</option>
      
        
        <option value="2125458" >&nbsp;&nbsp;Schuylerville</option>
      
        
        <option value="2125464" >&nbsp;&nbsp;Sharon Springs</option>
      
        
        <option value="2125450" >&nbsp;&nbsp;Syracuse</option>
      
        
        <option value="2125455" >&nbsp;&nbsp;Troy</option>
      
        
        <option value="2125466" >&nbsp;&nbsp;Vernon</option>
      
        
        <option value="2125443" >&nbsp;&nbsp;Washington</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
    <div class="clear"></div> 
  </div>





  

   

  
  <!--[if gte IE 6]>
  <div class="clear" style="padding:5px 0;"></div>
  <![endif]-->
    <div ID="eventsTodayBox">
      <div class="headerBar">
        <a href="http://www.chronogram.com/hudsonvalley/EventSearch?narrowByDate=2017-01-31"><h3>EVENTS TODAY January 31</h3></a>
      </div>

           
         

      
        
            
        
      
     </div>
     
 


  

  

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div id="300x250AdSponsorship" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /35456575/MediumRectangle_Sponsorship_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_sponsorship_300x250" style="" data-slot="/35456575/MediumRectangle_Sponsorship_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_sponsorship_300x250');
                });
            </script>
          </div>
</div><div id="300x250Ad1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /35456575/MediumRectangle1_300x250 -->
          <div id="div-gpt-ad-mediumrectangle1_300x250" style="" data-slot="/35456575/MediumRectangle1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle1_300x250');
                });
            </script>
          </div>
</div><div id="300x250Ad2" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /35456575/MediumRectangle2_300x250 -->
          <div id="div-gpt-ad-mediumrectangle2_300x250" style="" data-slot="/35456575/MediumRectangle2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle2_300x250');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestdaily_dose"><span class="headingText">Latest in Daily Dose</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/26/django-reinhardt-celebration-comes-to-bard-college">
          <img src="https://media1.fdncms.com/chronogram/imager/u/square/2404126/1484884524-django.jpg" width="50" height="50" alt="Django Reinhardt Celebration Comes to Bard College" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/26/django-reinhardt-celebration-comes-to-bard-college">Django Reinhardt Celebration Comes to Bard College</a>
    </h4>
    
      <h5 class="subhead">
        Alphonso Horne and Candice Hoyes will honor the gypsy jazz king and other musician-composers on February 11.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/24/stone-ridge-event-focuses-on-aboriginal-instruments">
          <img src="https://media2.fdncms.com/chronogram/imager/u/square/2403458/1484503214-jeremy_cloake_38.jpg" width="50" height="50" alt="Stone Ridge Event Focuses on Aboriginal Instruments" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/24/stone-ridge-event-focuses-on-aboriginal-instruments">Stone Ridge Event Focuses on Aboriginal Instruments</a>
    </h4>
    
      <h5 class="subhead">
        New Zealand folk musician and instrument maker Jeremy Cloak will perform and conduct workshops at MaMA in February.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 24, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.chronogram.com/DailyDose/archives/2017/01/23/the-liberi-school-open-house">
          <img src="https://media2.fdncms.com/chronogram/imager/u/square/2404189/plein_air_painters.jpeg" width="50" height="50" alt="The Liberi School Open House" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/23/the-liberi-school-open-house">The Liberi School Open House</a>
    </h4>
    
      <h5 class="subhead">
        The new Liberi School is a modern take on the one-room schoolhouse.  On January 28th, you can peek inside.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Hillary Harvey</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 23, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?category=2129373" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">More by Peter Aaron</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/26/django-reinhardt-celebration-comes-to-bard-college">Django Reinhardt Celebration Comes to Bard College</a>
    </h4>
    
      <h5 class="subhead">
        Alphonso Horne and Candice Hoyes will honor the gypsy jazz king and other musician-composers on February 11.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/24/stone-ridge-event-focuses-on-aboriginal-instruments">Stone Ridge Event Focuses on Aboriginal Instruments</a>
    </h4>
    
      <h5 class="subhead">
        New Zealand folk musician and instrument maker Jeremy Cloak will perform and conduct workshops at MaMA in February.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 24, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/DailyDose/archives/2017/01/19/music-education-book-boasts-bard-college-connections">Book Boasts Bard College Connections</a>
    </h4>
    
      <h5 class="subhead">
        El Sistema: Music for Social Change focuses on the successful theory developed in Venezuela.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Peter Aaron</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 19, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?author=2124678" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        






  



    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402192" title="Barbara Effros" class="memberThumb">
      
        <img src="https://graph.facebook.com/10154372316653668/picture" alt="Barbara Effros" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402192" title="Barbara Effros">Barbara Effros</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402396" title="David Gold" class="memberThumb">
      
        <img src="https://graph.facebook.com/1543683978981834/picture" alt="David Gold" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402396" title="David Gold">David Gold</a></h4>
  </li>

  
      </ul>
    </div>
    <div>
      <ul class="moduleList">
  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402591" title="Bonnie Margolis" class="memberThumb">
      
        <img src="https://graph.facebook.com/10154861407883554/picture" alt="Bonnie Margolis" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.chronogram.com/hudsonvalley/Profile?oid=2402591" title="Bonnie Margolis">Bonnie Margolis</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        



    <div id="CurrentIssue" class="AdSidebar BlogPost  clearfix">
    <h3>Current Issue</h3>     
  
  
 
  <div class="currentIssue">
    <div class="ThisIssueDate">
      January  1-31, 2017
    </div>

    
      <div id="issueCover">
        <a href="http://www.chronogram.com/hudsonvalley/IssueArchives?issue=2401181" class="no-foundation-imgeditor"><img src="/imager/b/cover/2401181/3afe/Cover_image_for_Foundation_Issue.jpg" alt="Issue Cover" /></a>
      </div>
    
    </div>

    
      <div style="margin:5px 0px;"><a href="http://issuu.com/chronogram/docs/chronogram-january-2017" target="_blank" class="digitalIcon">Digital Edition</a></div>
    


    <div id="coverGalleryLink">
      <form name="issueSearchForm" method="get" action="http://www.chronogram.com/hudsonvalley/IssueArchives">
        <a href="http://www.chronogram.com/hudsonvalley/IssueArchives">Browse Archives</a><br>
        <select name="issue" onchange="submit();">
          <option value="">Issues by Date</option>
          
             <option value="2401181">January 2017</option>
          
             <option value="2396788">December 2016</option>
          
             <option value="2393378">November 2016</option>
          
             <option value="2388867">October 2016</option>
          
             <option value="2383436">September 2016</option>
          
             <option value="2378681">August 2016</option>
          
             <option value="2372957">July 2016</option>
          
             <option value="2367657">June 2016</option>
          
             <option value="2362407">May 2016</option>
          
             <option value="2357811">April 2016</option>
          
          <option value="">More...</option>
        </select>
      </form>
    </div><!-- #coverGalleryLink --> 
    

    
    <div id="subscribeNowlink">
      <a href="/hudsonvalley/Subscribe/Page">Subscribe Now!</a>
    </div>
  

    </div><!-- #CurrentIssue -->
    <div class="clear"></div>
  


      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="300x250AdSponsorship" class="MainSidebar BlogPost Ad MediumRectangle">
  <!-- /35456575/MediumRectangle_Sponsorship_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_sponsorship_300x250" style="" data-slot="/35456575/MediumRectangle_Sponsorship_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_sponsorship_300x250');
                });
            </script>
          </div>
</div><div id="300x250Ad3" class="MainSidebar BlogPost Ad MediumRectangle">
  <!-- /35456575/MediumRectangle3_300x250 -->
          <div id="div-gpt-ad-mediumrectangle3_300x250" style="" data-slot="/35456575/MediumRectangle3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle3_300x250');
                });
            </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterLists" class="GlobalFooter BlogPost ">
  <div class="FooterIcon">
    <a href="http://www.chronogram.com/hudsonvalley/IssueArchives?issue=today"><img src="/images/chronogramfootericon.jpg" title="Chronogram" alt="Chronogram"></a>
  </div>
    
 
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/arts-and-culture/Section?oid=2124612">ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/chronogram-conversations-podcast/Category?oid=2151349">Chronogram Conversations Podcast</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/quarter-to-three/Category?oid=2156952">Quarter to Three</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/books-and-authors/Category?oid=2124691">Books & Authors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/comedy/Category?oid=2129173">Comedy</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/dance/Category?oid=2124688">Dance</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/festivals/Category?oid=2124693">Festivals</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/film/Category?oid=2124692">Film</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/history/Category?oid=2132347">History</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/museums/Category?oid=2130666">Museums</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/music/Category?oid=2124673">Music</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/poetry/Category?oid=2124613">Poetry</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/theater/Category?oid=2124689">Theater</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/visual-art/Category?oid=2124690">Visual Art</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/kids-and-family/Section?oid=2154628">KIDS & FAMILY</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/field-notes/Category?oid=2154740">Field Notes</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/development/Category?oid=2180349">Development</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/traditions/Category?oid=2154742">Traditions</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/listings/Category?oid=2154631">Listings</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/education/Section?oid=2128894">EDUCATION</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/education-almanac/Category?oid=2149327">Education Almanac</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/education-supplement/Category?oid=2156954">Education Supplement</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/adult-ed-continuing/Category?oid=2128895">Adult Ed-Continuing</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/elementary/Category?oid=2134673">Elementary</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/colleges/Category?oid=2128896">Colleges</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/summer-camps/Category?oid=2129142">Summer Camps</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/in-the-classroom/Category?oid=2138703">In the Classroom</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/food-and-drink/Section?oid=2124667">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-food-and-drink/Category?oid=2156826">General Food & Drink</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/bars/Category?oid=2131233">Bars</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/cooking/Category?oid=2133173">Cooking</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/culinary-adventures/Category?oid=2133718">Culinary Adventures</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/dining/Category?oid=2124694">Dining</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/farms-and-csa/Category?oid=2130950">Farms & CSA</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/locally-grown/Category?oid=2130700">Locally Grown</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/market/Category?oid=2130947">Market</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/wineries/Category?oid=2130257">Wineries</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/video/Section?oid=2284672">VIDEO</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673">Hudson Valley Art Scene Web TV</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/horoscopes/Section?oid=2124626">HOROSCOPES</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/astrology/Category?oid=2124623">Astrology</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/aries/Category?oid=2129271">Aries</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/taurus/Category?oid=2129282">Taurus</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/gemini/Category?oid=2129283">Gemini</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/cancer/Category?oid=2129284">Cancer</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/leo/Category?oid=2129285">Leo</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/virgo/Category?oid=2129286">Virgo</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/libra/Category?oid=2129287">Libra</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/scorpio/Category?oid=2129288">Scorpio</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/sagittarius/Category?oid=2129289">Sagittarius</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/capricorn/Category?oid=2129290">Capricorn</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/aquarius/Category?oid=2129291">Aquarius</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/pisces/Category?oid=2129292">Pisces</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/planet-waves-weekly/Category?oid=2145451">Planet Waves Weekly</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/house-and-home/Section?oid=2124670">HOUSE & HOME</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-home-and-garden/Category?oid=2156837">General Home & Garden</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/lodging/Category?oid=2156955">Lodging</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/interiors/Category?oid=2156958">Interiors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/gardening/Category?oid=2124701">Gardening</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/home-improvement/Category?oid=2124702">Home Improvement</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/house-profiles/Category?oid=2124703">House Profiles</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/lifestyles/Section?oid=2124672">LIFESTYLES</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/20th-anniversary/Category?oid=2210212">20th Anniversary</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/parties/Category?oid=2279651">Parties</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/art-of-business/Category?oid=2156959">Art of Business</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/holiday-events/Category?oid=2156960">Holiday Events</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/beauty-and-fashion/Category?oid=2129897">Beauty & Fashion</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/money-and-investing/Category?oid=2130431">Money & Investing</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/chronogram-seen/Category?oid=2132373">Chronogram Seen</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/entertaining/Category?oid=2130702">Entertaining</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/shopping/Category?oid=2133175">Shopping</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/outdoors/Category?oid=2132368">Outdoors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/sustainability/Category?oid=2130874">Sustainability</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/pets/Category?oid=2133615">Pets</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/transportation/Category?oid=2133237">Transportation</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/weddings/Category?oid=2128703">Weddings</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/news-and-politics/Section?oid=2124668">NEWS & POLITICS</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/view-from-the-top/Category?oid=2156982">View From The Top</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/general-news-and-politics/Category?oid=2156831">General News & Politics</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/community-notebook/Category?oid=2156963">Community Notebook</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/editors-note/Category?oid=2124697">Editor's Note</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/environment/Category?oid=2128738">Environment</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/frack-watch/Category?oid=2128897">Frack Watch</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/hudson-river/Category?oid=2124695">Hudson River</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/national/Category?oid=2124696">National</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/spirituality/Section?oid=2132487">SPIRITUALITY</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/frankly-speaking/Category?oid=2156983">Frankly Speaking</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/first-person/Category?oid=2137730">First Person</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/flowers-fall/Category?oid=2129470">Flowers Fall</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/retreats/Category?oid=2130634">Retreats</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/wellness/Section?oid=2124669">WELLNESS</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-wellness/Category?oid=2156836">General Wellness</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/esteemed-reader/Category?oid=2124707">Esteemed Reader</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/fitness/Category?oid=2128728">Fitness</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/health/Category?oid=2129471">Health</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/medical/Category?oid=2124700">Medical</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/mind/Category?oid=2129469">Mind</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    


 
            
        
        <!-- open FooterTownList submenu -->
         <div class="footerTownList">
         <h3><strong><a href="/hudsonvalley/hudson-valley-towns/Section?oid=2124671">HUDSON VALLEY TOWNS</a></strong></h3>
      
             
           

      

      
      
      <ul class="townListFirst">
    
    
      <li><a href="/hudsonvalley/greene-county/Category?oid=2156956">Greene County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/community-pages/Category?oid=2156957">Community Pages</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hudson-valley-towns-bethel/Category?oid=2210476">Hudson Valley Towns: Bethel</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/putnam-county/Category?oid=2238819">Putnam County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/orange-county/Category?oid=2253371">Orange County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/accord/Category?oid=2130585">Accord</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/amenia/Category?oid=2131372">Amenia</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/annandale-on-hudson/Category?oid=2130097">Annandale-on-Hudson</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSecond">
    
    
      <li><a href="/hudsonvalley/beacon/Category?oid=2130598">Beacon</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/bedford/Category?oid=2131379">Bedford</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/the-berkshires/Category?oid=2132199">The Berkshires</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/catskill/Category?oid=2130628">Catskill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/chatham/Category?oid=2132421">Chatham</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/chester/Category?oid=2130444">Chester</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/clintondale/Category?oid=2139615">Clintondale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/cold-spring/Category?oid=2130596">Cold Spring</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListThird">
    
    
      <li><a href="/hudsonvalley/cornwall/Category?oid=2129138">Cornwall</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/ellenville/Category?oid=2130583">Ellenville</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/fishkill/Category?oid=2161315">Fishkill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/gardiner/Category?oid=2129143">Gardiner</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/garrison/Category?oid=2129171">Garrison</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/germantown/Category?oid=2129145">Germantown</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/ghent/Category?oid=2139164">Ghent</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/goshen/Category?oid=2131392">Goshen</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListFourth">
    
    
      <li><a href="/hudsonvalley/high-falls/Category?oid=2130486">High Falls</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/highland/Category?oid=2130901">Highland</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hillsdale/Category?oid=2130239">Hillsdale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hopewell-junction/Category?oid=2129417">Hopewell Junction</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hudson/Category?oid=2129224">Hudson</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hurley/Category?oid=2154447">Hurley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hyde-park/Category?oid=2129431">Hyde Park</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/kerhonkson/Category?oid=2129259">Kerhonkson</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListFifth">
    
    
      <li><a href="/hudsonvalley/kingston/Category?oid=2128950">Kingston</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/marlboro/Category?oid=2130237">Marlboro</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/middletown/Category?oid=2131385">Middletown</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/millbrook/Category?oid=2129139">Millbrook</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/millerton/Category?oid=2130017">Millerton</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/milton/Category?oid=2130903">Milton</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/montgomery/Category?oid=2133567">Montgomery</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/mount-tremper/Category?oid=2129135">Mount Tremper</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSixth">
    
    
      <li><a href="/hudsonvalley/new-paltz/Category?oid=2128951">New Paltz</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/new-windsor/Category?oid=2130436">New Windsor</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/newburgh/Category?oid=2129137">Newburgh</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/pawling/Category?oid=2129421">Pawling</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/peekskill/Category?oid=2129649">Peekskill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/phoenicia/Category?oid=2129136">Phoenicia</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/pleasant-valley/Category?oid=2134697">Pleasant Valley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/poughkeepsie/Category?oid=2129256">Poughkeepsie</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSeventh">
    
    
      <li><a href="/hudsonvalley/red-hook/Category?oid=2129702">Red Hook</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rhinebeck/Category?oid=2129229">Rhinebeck</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rondout-valley/Category?oid=2130767">Rondout Valley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rosendale/Category?oid=2129172">Rosendale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/saratoga/Category?oid=2179906">Saratoga</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/saugerties/Category?oid=2129712">Saugerties</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/stone-ridge/Category?oid=2130095">Stone Ridge</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/sugar-loaf/Category?oid=2129140">Sugar Loaf</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListEighth">
    
    
      <li><a href="/hudsonvalley/tivoli/Category?oid=2130056">Tivoli</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/wallkill/Category?oid=2133226">Wallkill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/wappingers-falls/Category?oid=2129427">Wappingers Falls</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/warwick/Category?oid=2129444">Warwick</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/washingtonville/Category?oid=2130443">Washingtonville</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/west-point/Category?oid=2139614">West Point</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/woodstock/Category?oid=2128952">Woodstock</a></li>

    
      </ul>
    

     
    
      </div><!-- close List menus -->
     
 


<div class="clear"><!-- Clear!!!!! --></div>
</div><!-- #FooterLists .GlobalFooter BlogPost  -->




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673" target="_self">
      
        Hudson Valley Art Scene Web TV
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/fall-gets-bright-and-cozy/Content?oid=2197382" target="_self">
      
        Beauty & Fashion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/the-pleasures-of-home-brewing/Content?oid=2179964" target="_self">
      
        Culinary Adventures
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?guide=2316838" target="_self">
      
        Restaurant Guide
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://luminarypublishing.com/default.aspx" target="_blank">
      
        Custom Publishing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://advertise.chronogram.com/" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/TermsofService/Page" target="_self">
      
        Terms of Service
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/Distribution/Page" target="_self">
      
        Distribution
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://subscribe.chronogram.com/" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/WorkForUs/Page" target="_self">
      
        Work For Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/Submissions/Page" target="_self">
      
        Submissions
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   <a href="http://luminarypublishing.com/" target="_blank">
   &copy; 2017
   Luminary Publishing
  </a>
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
  <br>&nbsp;<br>
</div>
  <!-- stats tracking code goes here -->
  <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-864790-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
  <!-- End Google Analytics -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
 
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
 
  _qevents.push({
  qacct:"p-6BZWL6ZaXqz-c"
  });
  </script>
 
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-6BZWL6ZaXqz-c.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast Tag -->



  <img src="/foundation/images/icons/pixel.gif?oid=2404987" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


