























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2389211" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1d30d1faa3f13dd0793b5d715e9685c6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1d30d1faa3f13dd0793b5d715e9685c6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1d30d1faa3f13dd0793b5d715e9685c6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1d30d1faa3f13dd0793b5d715e9685c6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Whole Site" href="http://www.chronogram.com/hudsonvalley/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Arts &amp; Culture Section" href="http://www.chronogram.com/hudsonvalley/Rss.xml?oid=2124612" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Poetry" href="http://www.chronogram.com/hudsonvalley/Rss.xml?oid=2124613" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chronogram Magazine RSS: Comments on Poem: "Open"" href="http://www.chronogram.com/hudsonvalley/Rss.xml?id=comments&amp;oid=2389211" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=965d050f32"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chronogram.com\/hudsonvalley\/Profile", "http:\/\/posting.chronogram.com\/hudsonvalley\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="tErswObYUR9Q8SoI0jvEILfm2KAyeIiPuRjcPt0AWf4" />

<!--  ### Google Publisher Tag ### -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-sponsorship_260x60'] = googletag.defineSlot('/35456575/Sponsorship_260x60', [260, 60], 'div-gpt-ad-sponsorship_260x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-sponsorship_960x90'] = googletag.defineSlot('/35456575/Sponsorship_960x90', [960, 90], 'div-gpt-ad-sponsorship_960x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper1_160x600'] = googletag.defineSlot('/35456575/Skyscraper1_160x600', [160, 600], 'div-gpt-ad-skyscraper1_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper2_160x600'] = googletag.defineSlot('/35456575/Skyscraper2_160x600', [160, 600], 'div-gpt-ad-skyscraper2_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle1_300x250'] = googletag.defineSlot('/35456575/MediumRectangle1_300x250', [300, 250], 'div-gpt-ad-mediumrectangle1_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle2_300x250'] = googletag.defineSlot('/35456575/MediumRectangle2_300x250', [300, 250], 'div-gpt-ad-mediumrectangle2_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle3_300x250'] = googletag.defineSlot('/35456575/MediumRectangle3_300x250', [300, 250], 'div-gpt-ad-mediumrectangle3_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_sponsorship_300x250'] = googletag.defineSlot('/35456575/MediumRectangle_Sponsorship_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_sponsorship_300x250').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["artsculture"]);
                googletag.pubads().setTargeting('category', ["Poetry"]);
                googletag.pubads().setTargeting('oid', ["2389211"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<!--  ### BING Meta Tag ### -->
<meta name="msvalidate.01" content="65B6EA3CDA493A70AE7DFDFD1ED93A8F" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Poem: &quot;Open&quot; | Poetry | Hudson Valley | Hudson Valley; Chronogram" />
  <meta name="description" content="Open I left the office open all weekend nothing was taken I was offended &mdash;Richard Donnelly..." />
  <meta name="keywords" content="poems,poetry,literature,creative writing, Hudson Valley music, Hudson Valley art, Hudson Valley musicians, Hudson Valley painters, Hudson Valley festival/s, Hudson Valley artists, Hudson Valley museums, Hudson Valley history, Hudson Valley theater, Hudson Valley writers, Hudson Valley news, Hudson Valley events, Hudson Valley lifestyle, Events in the Hudson Valley, Living in the Hudson Valley, Life in the Hudson Valley, Hudson River Valley, Hudson Valley NY, Hudson Valley New York, Hudson River Valley New York" />
  <title>Poem: "Open" | Poetry | Hudson Valley | Hudson Valley; Chronogram</title>

  
  
  
    <meta name="author" content="Richard Donnelly">
  

  
  
  <meta name="news_keywords" content="poems, poetry, literature, creative writing, hudson valley music, hudson valley art, hudson valley musicians, hudson valley painters, hudson valley festivals, hudson valley artists" />

  
  
  
    <link rel="image_src" href="http://www.chronogram.com/binary/e60f/OctoberCover.jpg" />
    <meta name="thumbnail" content="http://www.chronogram.com/binary/e60f/OctoberCover.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211" />
    
  

  
    <meta property="fb:app_id" content="443164532386364" />
  

  
  <meta property="og:site_name" content="Chronogram Magazine" />
  <meta property="og:title" content="Poem: &quot;Open&quot;" />
 
  
    <meta property="og:image" content="http://www.chronogram.com/binary/e60f/OctoberCover.jpg" />

    
    

    
    

    
  

  
  
    <meta property="og:description" content="Open I left the office open all weekend nothing was taken I was offended &mdash;Richard Donnelly..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2389211</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170207195437</Attribute>
        <Attribute name="creationdate">20160928094250</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161001000100</Attribute>
            <Attribute name="releasedate">20161001</Attribute>
            <Attribute name="releaseepoch">1475294460</Attribute>
            <Attribute name="title">Poem: &quot;Open&quot;</Attribute>
            <Attribute name="author">2129335</Attribute>
            <Attribute name="authorname">Richard Donnelly</Attribute>
            <Attribute name="authorsortname">Donnelly, Richard</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chronogram.com\/hudsonvalley\/poem-open\/Content?oid=2389211"
          },
          "headline": "Poem: \"Open\"",
          
            "description": "Open I left the office open",
          
          
          "datePublished": "2016-10-01T00:01:00",
          "dateModified": "2017-02-07T19:54:37",
          
            "author": {
              "name": "Richard Donnelly",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chronogram Magazine",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chronogram.com\/imager\/b\/google-amp-logo\/808579\/d633\/Chronogram_Square.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.chronogram.com/binary/e60f/OctoberCover.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Poem: &quot;Open&quot;">
    <meta name="twitter:description" content="Open I left the office open all weekend nothing was taken I was offended &mdash;Richard Donnelly...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<style type="text/css">
body {
background-image: url("/images/backgrounds/chronogramMainBG.png") !important;
background-position: top center !important;
background-attachment: fixed !important;
background-repeat: repeat-y !important;
background-color:#e2e3e4!important;
position:absolute !important;
width:100% !important;
}
</style>

<div id="LinksLogin" class="GlobalHeader ContentComments ">

  
  

  
      <div>
    
    

    
      <a href="/hudsonvalley/Home" target="_self" style=" word-spacing:normal !important">Home</a>
    

    
  
    

    
      <a href="/hudsonvalley/FreeStuff" target="_self" style=" word-spacing:normal !important">Giveaways</a>
    

    
  
    

    
      <a href="/hudsonvalley/IssueArchives" target="_self" style=" word-spacing:normal !important">Archive</a>
    

    
  
    

    
      <a href="/hudsonvalley/VideoArchives" target="_self" style=" word-spacing:normal !important">Video</a>
    

    
  
    

    
      <a href="/hudsonvalley/ImageArchives" target="_self" style=" word-spacing:normal !important">Photos</a>
    

    
  
    

    
      <a href="/hudsonvalley/LocationSearch" target="_self" style=" word-spacing:normal !important">Directory</a>
    

    
  
    

    
      <a href="/hudsonvalley/EventSearch" target="_self" style=" word-spacing:normal !important">Events</a>
    

    
  
    

    
      <a href="/hudsonvalley/chronogram-conversations-podcast/Category?oid=2151349" target="_self" style=" word-spacing:normal !important">Podcast</a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.chronogram.com/hudsonvalley/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.chronogram.com/hudsonvalley/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.chronogram.com/hudsonvalley/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LinksLogin");
  </script>

  



    



<div id="LogoSearch" class="GlobalHeader ContentComments ">
  <div id="headerSearchBoxHome">
<style>
div#headerFollowLinks p.hfl {
  float:left;
  margin:0 5px 0 0;
}
div#headerFollowLinks p.hfl.last {
  margin:0;
}
</style>
    <div id="headerFollowLinks">
    <p class="hfl">
      <fb:like href="http://www.facebook.com/Chronogram" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
      </p>
      <p class="hfl">
      <a href="https://twitter.com/chronogram" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      </p>
      <p class="hfl last">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/chronogram/"
   data-pin-do="buttonFollow">
   Chronogram
</a>
</p>
    </div>

    
    <form class="prepTextForm" id="searchbox_017793458706336421686:2hwc-jnnft8" action="http://www.chronogram.com/hudsonvalley/Search">
      <input type="hidden" name="cx" value="017793458706336421686:2hwc-jnnft8" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25" />
      <input type="submit" name="sa" value="Search" />
    </form>
  </div>
  
  <div id="header-logo">
    <h1><a href="http://www.chronogram.com/" title="Chronogram Magazine">Chronogram Magazine</a></h1>
  </div>

  
    <div id="leaderboardSmallAdHeader" class="Ad Earlug">
      <!-- /35456575/Sponsorship_260x60 -->
          <div id="div-gpt-ad-sponsorship_260x60" style="" data-slot="/35456575/Sponsorship_260x60" data-output="asynchronous" data-width="260" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sponsorship_260x60');
                });
            </script>
          </div>
    </div>
  
</div>










<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">

  

    
    
        <ul id="mainNav">
      
      

      

      

      

      <li class="first navCurrent" id="NavItem_ArtsCulture">
        <a href="http://www.chronogram.com/hudsonvalley/arts-and-culture/Section?oid=2124612" target="_self" class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_KidsFamily">
        <a href="http://www.chronogram.com/hudsonvalley/kids-and-family/Section?oid=2154628" target="_self" class="subnav_link" id="SNAVL_KidsFamily">Kids &amp; Family</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_FoodDrink">
        <a href="http://www.chronogram.com/hudsonvalley/food-and-drink/Section?oid=2124667" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_HouseHome">
        <a href="http://www.chronogram.com/hudsonvalley/house-and-home/Section?oid=2124670" target="_self" class="subnav_link" id="SNAVL_HouseHome">House &amp; Home</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_HudsonValleyTowns">
        <a href="http://www.chronogram.com/hudsonvalley/our-towns/Section?oid=2124671" target="_self" class="subnav_link" id="SNAVL_HudsonValleyTowns">Hudson Valley Towns</a>
      </li>
      
    
      

      

      

      

      <li class="" id="NavItem_Horoscopes">
        <a href="http://www.chronogram.com/hudsonvalley/horoscopes/Section?oid=2124626" target="_self" class="subnav_link" id="SNAVL_Horoscopes">Horoscopes</a>
      </li>
      
    
      

      

      

      

      <li class="last" id="NavItem_Wellness">
        <a href="http://www.chronogram.com/hudsonvalley/wellness/Section?oid=2124669" target="_self" class="subnav_link" id="SNAVL_Wellness">Wellness</a>
      </li>
      
    
        </ul>
      

    
      
      
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/eight-day-week-podcast/Category?oid=2151349" target="_self" title="">Chronogram Conversations Podcast</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/books-and-authors/Category?oid=2124691" target="_self" title="">Books &amp; Authors</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/comedy/Category?oid=2129173" target="_self" title="">Comedy</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/dance/Category?oid=2124688" target="_self" title="">Dance</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/festivals/Category?oid=2124693" target="_self" title="">Festivals</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/film/Category?oid=2124692" target="_self" title="">Film</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/history/Category?oid=2132347" target="_self" title="">History</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/museums/Category?oid=2130666" target="_self" title="">Museums</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/music/Category?oid=2124673" target="_self" title="">Music</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/poetry/Category?oid=2124613" target="_self" title="">Poetry</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/theater/Category?oid=2124689" target="_self" title="">Theater</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/visual-art/Category?oid=2124690" target="_self" title="">Visual Art</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125010" target="_self" title="">Culture &amp; Entertainment Venues</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Kids &amp; Family</h3>
            <ul class="subnav_content" id="SNAV_KidsFamily" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/development/Category?oid=2180349" target="_self" title="">Development</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/field-notes/Category?oid=2154740" target="_self" title="">Field Notes</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/listings/Category?oid=2154631" target="_self" title="">Listings</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/traditions/Category?oid=2154742" target="_self" title="">Traditions</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125061&neighborhood=&keywords=" target="_self" title="">Summer Camps</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/cooking/Category?oid=2133173" target="_self" title="">Cooking</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/culinary-adventures/Category?oid=2133718" target="_self" title="">Culinary Adventures</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/dining/Category?oid=2124694" target="_self" title="">Dining</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/farms-and-csa/Category?oid=2130950" target="_self" title="">Farms &amp; CSA</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/locally-grown/Category?oid=2130700" target="_self" title="">Locally Grown</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/market/Category?oid=2130947" target="_self" title="">Market</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/wineries/Category?oid=2130257" target="_self" title="">Wineries</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125071&neighborhood=&keywords=" target="_self" title="">Farmers&#39; Markets and Natural Food Stores</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125008" target="_self" title="">Food &amp; Drink Directory</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=oid%3A2124351&guide=2124367" target="_self" title="">Restaurants</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse House &amp; Home</h3>
            <ul class="subnav_content" id="SNAV_HouseHome" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/gardening/Category?oid=2124701" target="_self" title="">Gardening</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/home-improvement/Category?oid=2124702" target="_self" title="">Home Improvement</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/house-profiles/Category?oid=2124703" target="_self" title="">House Profiles</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125012" target="_self" title="">House &amp; Home Resources</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationCategory=2125013" target="_self" title="">Lodging</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Hudson Valley Towns</h3>
            <ul class="subnav_content" id="SNAV_HudsonValleyTowns" style="display:none;">
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/accord/Category?oid=2130585" target="_self" title="">Accord</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/millbrook/Category?oid=2129139" target="_self" title="">Millbrook</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/amenia/Category?oid=2131372" target="_self" title="">Amenia</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/millerton/Category?oid=2130017" target="_self" title="">Millerton</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/annandale-on-hudson/Category?oid=2130097" target="_self" title="">Annandale-on-Hudson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/milton/Category?oid=2130903" target="_self" title="">Milton</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/beacon/Category?oid=2130598" target="_self" title="">Beacon</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/montgomery/Category?oid=2133567" target="_self" title="">Montgomery</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/bedford/Category?oid=2131379" target="_self" title="">Bedford</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/mount-tremper/Category?oid=2129135" target="_self" title="">Mount Tremper</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/the-berkshires/Category?oid=2132199" target="_self" title="">The Berkshires</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/new-paltz/Category?oid=2128951" target="_self" title="">New Paltz</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/catskill/Category?oid=2130628" target="_self" title="">Catskill</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/new-windsor/Category?oid=2130436" target="_self" title="">New Windsor</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/chatham/Category?oid=2132421" target="_self" title="">Chatham</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/newburgh/Category?oid=2129137" target="_self" title="">Newburgh</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/chester/Category?oid=2130444" target="_self" title="">Chester</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/pawling/Category?oid=2129421" target="_self" title="">Pawling</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/cold-spring/Category?oid=2130596" target="_self" title="">Cold Spring</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/peekskill/Category?oid=2129649" target="_self" title="">Peekskill</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/cornwall/Category?oid=2129138" target="_self" title="">Cornwall</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/phoenicia/Category?oid=2129136" target="_self" title="">Phoenicia</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/ellenville/Category?oid=2130583" target="_self" title="">Ellenville</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/poughkeepsie/Category?oid=2129256" target="_self" title="">Poughkeepsie</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/gardiner/Category?oid=2129143" target="_self" title="">Gardiner</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/red-hook/Category?oid=2129702" target="_self" title="">Red Hook</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/garrison/Category?oid=2129171" target="_self" title="">Garrison</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rhinebeck/Category?oid=2129229" target="_self" title="">Rhinebeck</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/germantown/Category?oid=2129145" target="_self" title="">Germantown</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rondout-valley/Category?oid=2130767" target="_self" title="">Rondout Valley</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/goshen/Category?oid=2131392" target="_self" title="">Goshen</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/rosendale/Category?oid=2129172" target="_self" title="">Rosendale</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/high-falls/Category?oid=2130486" target="_self" title="">High Falls</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/saugerties/Category?oid=2129712" target="_self" title="">Saugerties</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/highland/Category?oid=2130901" target="_self" title="">Highland</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/stone-ridge/Category?oid=2130095" target="_self" title="">Stone Ridge</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hillsdale/Category?oid=2130239" target="_self" title="">Hillsdale</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/sugar-loaf/Category?oid=2129140" target="_self" title="">Sugar Loaf</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hopewell-junction/Category?oid=2129417" target="_self" title="">Hopewell Junction</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/tivoli/Category?oid=2130056" target="_self" title="">Tivoli</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hudson/Category?oid=2129224" target="_self" title="">Hudson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/wallkill/Category?oid=2133226" target="_self" title="">Wallkill</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/hyde-park/Category?oid=2129431" target="_self" title="">Hyde Park</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/wappingers-falls/Category?oid=2129427" target="_self" title="">Wappingers Falls</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/kerhonkson/Category?oid=2129259" target="_self" title="">Kerhonkson</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/warwick/Category?oid=2129444" target="_self" title="">Warwick</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/kingston/Category?oid=2128950" target="_self" title="">Kingston</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/washingtonville/Category?oid=2130443" target="_self" title="">Washingtonville</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/marlboro/Category?oid=2130237" target="_self" title="">Marlboro</a>
          </li>
          
        
          

          

          
            <li class=" Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/woodstock/Category?oid=2128952" target="_self" title="">Woodstock</a>
          </li>
          
        
          

          

          
            <li class=" Col-1">
          
            <a href="http://www.chronogram.com/hudsonvalley/middletown/Category?oid=2131385" target="_self" title="">Middletown</a>
          </li>
          
        
          

          

          
            <li class="searchItem Col-2">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125013" target="_self" title="">Lodging</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Horoscopes</h3>
            <ul class="subnav_content" id="SNAV_Horoscopes" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/aries/Content?category=2129271" target="_self" title="">Aries</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/taurus/Content?category=2129282" target="_self" title="">Taurus</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/gemini/Content?category=2129283" target="_self" title="">Gemini</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/cancer/Content?category=2129284" target="_self" title="">Cancer</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/leo/Content?category=2129285" target="_self" title="">Leo</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/virgo/Content?category=2129286" target="_self" title="">Virgo</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/libra/Content?category=2129287" target="_self" title="">Libra</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/scorpio/Content?category=2129288" target="_self" title="">Scorpio</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/sagittarius/Content?category=2129289" target="_self" title="">Sagittarius</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/capricorn/Content?category=2129290" target="_self" title="">Capricorn</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/aquarius/Content?category=2129291" target="_self" title="">Aquarius</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/pisces/Content?category=2129292" target="_self" title="">Pisces</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/astrology/Content?category=2124623" target="_self" title="">Astrology</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/planet-waves-weekly/Content?category=2145451" target="_self" title="">Planet Waves Weekly</a>
          </li>
          
        
          

          

          
            <li class="searchItem">
          
            <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?locationSection=2125018" target="_self" title="">Spirituality Centers</a>
          </li>
          
            </ul>
          
        
      
        
          
            <h3 class="hidden">Browse Wellness</h3>
            <ul class="subnav_content" id="SNAV_Wellness" style="display:none;">
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/esteemed-reader/Category?oid=2124707" target="_self" title="">Esteemed Reader</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/fitness/Category?oid=2128728" target="_self" title="">Fitness</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/health/Category?oid=2129471" target="_self" title="">Health</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/medical/Category?oid=2124700" target="_self" title="">Medical</a>
          </li>
          
        
          

          

          
            <li class="">
          
            <a href="http://www.chronogram.com/hudsonvalley/mind/Category?oid=2129469" target="_self" title="">Mind</a>
          </li>
          
            </ul>
          
        
      
      
      
      
        <script type="text/javascript"><!--
          Event.observe(document, "dom:loaded", function () {
            var panellinks = $$('.subnav_link');
            panellinks.each(function(fl) {
              var panel_id = 'SNAV_'+fl.id.split('_')[1];
              var link_w = fl.getWidth();
              new FloatingPanel(fl,panel_id,{
                rightOffset:'-' + (link_w + 0),
                topOffset:'29',
                effects: 'off',
                closeDelay:'0',
                allowDefault: true,
                beforeOpen: function() {
                  fl.addClassName('hover');
                  Element.up(fl).addClassName('hover');
                },
                beforeClose: function() {
                  fl.removeClassName('hover');
                  Element.up(fl).removeClassName('hover');
                }
              });
            });
          });
        // --></script>
      
      
    
  

</div><!-- end navigation -->

<div id="SecondaryNav" class="GlobalHeader ContentComments ">


    Special Sections:
    <ul id="subNav">
  
  

  

  <li class="first" id="subNavItem_HudsonValleyArtSceneWebTV">
    <a href="http://www.chronogram.com/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673" target="_self">Hudson Valley Art Scene Web TV</a>
  </li>
  

  

  

  <li class="last" id="subNavItem_RestaurantGuide">
    <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?guide=2316838" target="_self">Restaurant Guide</a>
  </li>
  

    </ul>
  

</div><div id="Sponsorship960x90" class="GlobalHeader ContentComments Ad Sponsorship">
  <!-- /35456575/Sponsorship_960x90 -->
          <div id="div-gpt-ad-sponsorship_960x90" style="" data-slot="/35456575/Sponsorship_960x90" data-output="asynchronous" data-width="960" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sponsorship_960x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.chronogram.com/hudsonvalley/IssueArchives?issue=2388867">October 01, 2016</a>
          
        </span>

  			
          <a href="http://www.chronogram.com/hudsonvalley/arts-and-culture/Section?oid=2124612">Arts & Culture</a>
        
        
          &raquo; <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?category=2124613">Poetry</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-2389211">Poem: "Open"&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?author=2129335" rel="author">Richard Donnelly</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.chronogram.com
    var.publicDesktopServer = http://www.chronogram.com
    var.shareUrl = http://www.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211
    s/http\:\/\/www\.chronogram\.com/http\:\/\/www\.chronogram\.com/
    var.shareUrl = http://www.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.chronogram.com/hudsonvalley/Tools/EmailFriend?oid=2389211" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.chronogram.com/hudsonvalley/poem-open/Content?mode=print&amp;oid=2389211" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.chronogram.com/hudsonvalley/Profile/MyFavorites?add=2389211">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2389211" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2389211" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Open I left the office open all weekend nothing was taken I was offended —Richard Donnelly&hellip;
      </div>

      <p>
        <a href="http://www.chronogram.com/hudsonvalley/poem-open/Content?oid=2389211">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2389211" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/hudsonvalley/Rss.xml?id=comments&amp;oid=2389211" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2389211" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="300x250Ad1" class="MainSidebar ContentComments Ad MediumRectangle">
  <!-- /35456575/MediumRectangle1_300x250 -->
          <div id="div-gpt-ad-mediumrectangle1_300x250" style="" data-slot="/35456575/MediumRectangle1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle1_300x250');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-to-be-a-poet/Content?oid=2341654">Poem: To Be a Poet</a>
    </h4>
    
      <h5 class="subhead">
        A poem by Sydna Altschuler Byrne.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sydna Altschuler Byrne</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  1, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-the-hospice-nurse/Content?oid=2368022">Poem: The Hospice Nurse</a>
    </h4>
    
      <h5 class="subhead">
        A poem by James Conrad.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by James Conrad</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  1, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Richard Donnelly</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-lessons-for-the-new-year/Content?oid=2405531">Poem: Lessons For The New Year</a>
    </h4>
    
      <h5 class="subhead">
        A poem by Richard Donnelly
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Richard Donnelly</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  1, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?author=2129335" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestpoetry"><span class="headingText">Latest in Poetry</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-untitled/Content?oid=2405482">Poem: Untitled</a>
    </h4>
    
      <h5 class="subhead">
        A poem by Brant Clemente.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brant Clemente</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-for-fidel/Content?oid=2405483">Poem: For Fidel</a>
    </h4>
    
      <h5 class="subhead">
        Who died November 25m 2016 at the age of 90
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Donald  Lev</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.chronogram.com/hudsonvalley/poem-lake-placid-a-pantoum/Content?oid=2405486">Poem: Lake Placid A Pantoum</a>
    </h4>
    
      <h5 class="subhead">
        A poem by Mary Leonard.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Leonard</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.chronogram.com/hudsonvalley/ArticleArchives?category=2124613" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="300x250Ad2" class="MainSidebar ContentComments Ad MediumRectangle">
  <!-- /35456575/MediumRectangle2_300x250 -->
          <div id="div-gpt-ad-mediumrectangle2_300x250" style="" data-slot="/35456575/MediumRectangle2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle2_300x250');
                });
            </script>
          </div>
</div><div id="300x250Ad3" class="MainSidebar ContentComments Ad MediumRectangle">
  <!-- /35456575/MediumRectangle3_300x250 -->
          <div id="div-gpt-ad-mediumrectangle3_300x250" style="" data-slot="/35456575/MediumRectangle3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle3_300x250');
                });
            </script>
          </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterLists" class="GlobalFooter ContentComments ">
  <div class="FooterIcon">
    <a href="http://www.chronogram.com/hudsonvalley/IssueArchives?issue=today"><img src="/images/chronogramfootericon.jpg" title="Chronogram" alt="Chronogram"></a>
  </div>
    
 
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/arts-and-culture/Section?oid=2124612">ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/chronogram-conversations-podcast/Category?oid=2151349">Chronogram Conversations Podcast</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/quarter-to-three/Category?oid=2156952">Quarter to Three</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/books-and-authors/Category?oid=2124691">Books & Authors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/comedy/Category?oid=2129173">Comedy</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/dance/Category?oid=2124688">Dance</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/festivals/Category?oid=2124693">Festivals</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/film/Category?oid=2124692">Film</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/history/Category?oid=2132347">History</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/museums/Category?oid=2130666">Museums</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/music/Category?oid=2124673">Music</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/poetry/Category?oid=2124613">Poetry</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/theater/Category?oid=2124689">Theater</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/visual-art/Category?oid=2124690">Visual Art</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/kids-and-family/Section?oid=2154628">KIDS & FAMILY</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/field-notes/Category?oid=2154740">Field Notes</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/development/Category?oid=2180349">Development</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/traditions/Category?oid=2154742">Traditions</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/listings/Category?oid=2154631">Listings</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/education/Section?oid=2128894">EDUCATION</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/education-almanac/Category?oid=2149327">Education Almanac</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/education-supplement/Category?oid=2156954">Education Supplement</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/adult-ed-continuing/Category?oid=2128895">Adult Ed-Continuing</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/elementary/Category?oid=2134673">Elementary</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/colleges/Category?oid=2128896">Colleges</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/summer-camps/Category?oid=2129142">Summer Camps</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/in-the-classroom/Category?oid=2138703">In the Classroom</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/food-and-drink/Section?oid=2124667">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-food-and-drink/Category?oid=2156826">General Food & Drink</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/bars/Category?oid=2131233">Bars</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/cooking/Category?oid=2133173">Cooking</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/culinary-adventures/Category?oid=2133718">Culinary Adventures</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/dining/Category?oid=2124694">Dining</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/farms-and-csa/Category?oid=2130950">Farms & CSA</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/locally-grown/Category?oid=2130700">Locally Grown</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/market/Category?oid=2130947">Market</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/wineries/Category?oid=2130257">Wineries</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/video/Section?oid=2284672">VIDEO</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673">Hudson Valley Art Scene Web TV</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/horoscopes/Section?oid=2124626">HOROSCOPES</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/astrology/Category?oid=2124623">Astrology</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/aries/Category?oid=2129271">Aries</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/taurus/Category?oid=2129282">Taurus</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/gemini/Category?oid=2129283">Gemini</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/cancer/Category?oid=2129284">Cancer</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/leo/Category?oid=2129285">Leo</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/virgo/Category?oid=2129286">Virgo</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/libra/Category?oid=2129287">Libra</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/scorpio/Category?oid=2129288">Scorpio</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/sagittarius/Category?oid=2129289">Sagittarius</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/capricorn/Category?oid=2129290">Capricorn</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/aquarius/Category?oid=2129291">Aquarius</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/pisces/Category?oid=2129292">Pisces</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/planet-waves-weekly/Category?oid=2145451">Planet Waves Weekly</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/house-and-home/Section?oid=2124670">HOUSE & HOME</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-home-and-garden/Category?oid=2156837">General Home & Garden</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/lodging/Category?oid=2156955">Lodging</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/interiors/Category?oid=2156958">Interiors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/gardening/Category?oid=2124701">Gardening</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/home-improvement/Category?oid=2124702">Home Improvement</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/house-profiles/Category?oid=2124703">House Profiles</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/lifestyles/Section?oid=2124672">LIFESTYLES</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/20th-anniversary/Category?oid=2210212">20th Anniversary</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/parties/Category?oid=2279651">Parties</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/art-of-business/Category?oid=2156959">Art of Business</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/holiday-events/Category?oid=2156960">Holiday Events</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/beauty-and-fashion/Category?oid=2129897">Beauty & Fashion</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/money-and-investing/Category?oid=2130431">Money & Investing</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/chronogram-seen/Category?oid=2132373">Chronogram Seen</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/entertaining/Category?oid=2130702">Entertaining</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/shopping/Category?oid=2133175">Shopping</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/outdoors/Category?oid=2132368">Outdoors</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/sustainability/Category?oid=2130874">Sustainability</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/pets/Category?oid=2133615">Pets</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/transportation/Category?oid=2133237">Transportation</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/weddings/Category?oid=2128703">Weddings</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/news-and-politics/Section?oid=2124668">NEWS & POLITICS</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/view-from-the-top/Category?oid=2156982">View From The Top</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/general-news-and-politics/Category?oid=2156831">General News & Politics</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/community-notebook/Category?oid=2156963">Community Notebook</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/editors-note/Category?oid=2124697">Editor's Note</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/environment/Category?oid=2128738">Environment</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/frack-watch/Category?oid=2128897">Frack Watch</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/hudson-river/Category?oid=2124695">Hudson River</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/national/Category?oid=2124696">National</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/spirituality/Section?oid=2132487">SPIRITUALITY</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/frankly-speaking/Category?oid=2156983">Frankly Speaking</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/first-person/Category?oid=2137730">First Person</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/flowers-fall/Category?oid=2129470">Flowers Fall</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/retreats/Category?oid=2130634">Retreats</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/hudsonvalley/wellness/Section?oid=2124669">WELLNESS</a></strong></h3>
        <ul>     
           

       <li><a href="/hudsonvalley/general-wellness/Category?oid=2156836">General Wellness</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/esteemed-reader/Category?oid=2124707">Esteemed Reader</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/fitness/Category?oid=2128728">Fitness</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/health/Category?oid=2129471">Health</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/medical/Category?oid=2124700">Medical</a></li>

     
    
             
           

       <li><a href="/hudsonvalley/mind/Category?oid=2129469">Mind</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    


 
            
        
        <!-- open FooterTownList submenu -->
         <div class="footerTownList">
         <h3><strong><a href="/hudsonvalley/hudson-valley-towns/Section?oid=2124671">HUDSON VALLEY TOWNS</a></strong></h3>
      
             
           

      

      
      
      <ul class="townListFirst">
    
    
      <li><a href="/hudsonvalley/greene-county/Category?oid=2156956">Greene County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/community-pages/Category?oid=2156957">Community Pages</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hudson-valley-towns-bethel/Category?oid=2210476">Hudson Valley Towns: Bethel</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/putnam-county/Category?oid=2238819">Putnam County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/orange-county/Category?oid=2253371">Orange County</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/accord/Category?oid=2130585">Accord</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/amenia/Category?oid=2131372">Amenia</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/annandale-on-hudson/Category?oid=2130097">Annandale-on-Hudson</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSecond">
    
    
      <li><a href="/hudsonvalley/beacon/Category?oid=2130598">Beacon</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/bedford/Category?oid=2131379">Bedford</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/the-berkshires/Category?oid=2132199">The Berkshires</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/catskill/Category?oid=2130628">Catskill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/chatham/Category?oid=2132421">Chatham</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/chester/Category?oid=2130444">Chester</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/clintondale/Category?oid=2139615">Clintondale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/cold-spring/Category?oid=2130596">Cold Spring</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListThird">
    
    
      <li><a href="/hudsonvalley/cornwall/Category?oid=2129138">Cornwall</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/ellenville/Category?oid=2130583">Ellenville</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/fishkill/Category?oid=2161315">Fishkill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/gardiner/Category?oid=2129143">Gardiner</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/garrison/Category?oid=2129171">Garrison</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/germantown/Category?oid=2129145">Germantown</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/ghent/Category?oid=2139164">Ghent</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/goshen/Category?oid=2131392">Goshen</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListFourth">
    
    
      <li><a href="/hudsonvalley/high-falls/Category?oid=2130486">High Falls</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/highland/Category?oid=2130901">Highland</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hillsdale/Category?oid=2130239">Hillsdale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hopewell-junction/Category?oid=2129417">Hopewell Junction</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hudson/Category?oid=2129224">Hudson</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hurley/Category?oid=2154447">Hurley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/hyde-park/Category?oid=2129431">Hyde Park</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/kerhonkson/Category?oid=2129259">Kerhonkson</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListFifth">
    
    
      <li><a href="/hudsonvalley/kingston/Category?oid=2128950">Kingston</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/marlboro/Category?oid=2130237">Marlboro</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/middletown/Category?oid=2131385">Middletown</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/millbrook/Category?oid=2129139">Millbrook</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/millerton/Category?oid=2130017">Millerton</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/milton/Category?oid=2130903">Milton</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/montgomery/Category?oid=2133567">Montgomery</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/mount-tremper/Category?oid=2129135">Mount Tremper</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSixth">
    
    
      <li><a href="/hudsonvalley/new-paltz/Category?oid=2128951">New Paltz</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/new-windsor/Category?oid=2130436">New Windsor</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/newburgh/Category?oid=2129137">Newburgh</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/pawling/Category?oid=2129421">Pawling</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/peekskill/Category?oid=2129649">Peekskill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/phoenicia/Category?oid=2129136">Phoenicia</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/pleasant-valley/Category?oid=2134697">Pleasant Valley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/poughkeepsie/Category?oid=2129256">Poughkeepsie</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListSeventh">
    
    
      <li><a href="/hudsonvalley/red-hook/Category?oid=2129702">Red Hook</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rhinebeck/Category?oid=2129229">Rhinebeck</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rondout-valley/Category?oid=2130767">Rondout Valley</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/rosendale/Category?oid=2129172">Rosendale</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/saratoga/Category?oid=2179906">Saratoga</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/saugerties/Category?oid=2129712">Saugerties</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/stone-ridge/Category?oid=2130095">Stone Ridge</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/sugar-loaf/Category?oid=2129140">Sugar Loaf</a></li>

    
      </ul>
    

     
    
             
           

      

      
      
      <ul class="townListEighth">
    
    
      <li><a href="/hudsonvalley/tivoli/Category?oid=2130056">Tivoli</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/wallkill/Category?oid=2133226">Wallkill</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/wappingers-falls/Category?oid=2129427">Wappingers Falls</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/warwick/Category?oid=2129444">Warwick</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/washingtonville/Category?oid=2130443">Washingtonville</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/west-point/Category?oid=2139614">West Point</a></li>

    

     
    
             
           

      

      
    
      <li><a href="/hudsonvalley/woodstock/Category?oid=2128952">Woodstock</a></li>

    
      </ul>
    

     
    
      </div><!-- close List menus -->
     
 


<div class="clear"><!-- Clear!!!!! --></div>
</div><!-- #FooterLists .GlobalFooter ContentComments  -->




    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/hudson-valley-art-scene-web-tv/Category?oid=2284673" target="_self">
      
        Hudson Valley Art Scene Web TV
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/fall-gets-bright-and-cozy/Content?oid=2197382" target="_self">
      
        Beauty & Fashion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/the-pleasures-of-home-brewing/Content?oid=2179964" target="_self">
      
        Culinary Adventures
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/LocationSearch?guide=2316838" target="_self">
      
        Restaurant Guide
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://luminarypublishing.com/default.aspx" target="_blank">
      
        Custom Publishing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://advertise.chronogram.com/" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/TermsofService/Page" target="_self">
      
        Terms of Service
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/Distribution/Page" target="_self">
      
        Distribution
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://subscribe.chronogram.com/" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/WorkForUs/Page" target="_self">
      
        Work For Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.chronogram.com/hudsonvalley/Submissions/Page" target="_self">
      
        Submissions
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   <a href="http://luminarypublishing.com/" target="_blank">
   &copy; 2017
   Luminary Publishing
  </a>
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
  <br>&nbsp;<br>
</div>
  <!-- stats tracking code goes here -->
  <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-864790-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
  <!-- End Google Analytics -->

  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];
 
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();
 
  _qevents.push({
  qacct:"p-6BZWL6ZaXqz-c"
  });
  </script>
 
  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-6BZWL6ZaXqz-c.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>
  <!-- End Quantcast Tag -->

      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

